Menu
Reply
avi68
  • 61
  • 0
  • 3
On our wavelength
324 Views
Message 1 of 42
Flag for a moderator

Random high latency and packet loss

Hi all,

I seem to be getting random high latency and packet loss. This initially happened last year just as lockdown started and then fixed itself but now Im experiencing the same issues again. Its been happening randomly for a few days but since yesterday it seems to have become worse. Now its happening multiple times a day. 

The whole network slows down, wired or wireless. I start running a ping to 8.8.8.8 (from my pc connected via ethernet) and the times go up to around 500-700ms for around a minute and then go back to normal. I called when it happened last year and I was told this would happen due to the lockdown. When I called yesterday to report the same issue, I was told everything from my hub looks fine but there is clearly an issue somewhere.

I use the hub 3 in modem mode and always have. Last year I was using an asus rt-ac86u and this year I'm using a pfsense router. 

I have set up a BQM graph: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e3334e68ef2cc3f7fdc2b57a6e36bc18a390408a-18-06-2021

 The times where packet loss is shown on the graph relates to the error messages in pfsense:

Jun 18 12:06:46dpinger23410WAN_DHCP 77.: Alarm latency 500727us stddev 132011us loss 15%
Jun 18 12:07:01dpinger23410WAN_DHCP 77.: Clear latency 412299us stddev 223033us loss 11%
Jun 18 11:41:03dpinger23410WAN_DHCP 77.: Alarm latency 505409us stddev 134426us loss 10%
Jun 18 11:41:19dpinger23410WAN_DHCP 77.: Clear latency 410074us stddev 231002us loss 7%

 

0 Kudos
Reply
avi68
  • 61
  • 0
  • 3
On our wavelength
322 Views
Message 2 of 42
Flag for a moderator

Re: Random high latency and packet loss

Here is the hub status:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1

323000000

-1.4

38

256 qam

24

2

203000000

0.4

37

256 qam

9

3

211000000

0.2

37

256 qam

10

4

219000000

0

37

256 qam

11

5

227000000

0

36

256 qam

12

6

235000000

-0.4

36

256 qam

13

7

243000000

-0.7

36

256 qam

14

8

251000000

-0.7

37

256 qam

15

9

259000000

-1

37

256 qam

16

10

267000000

-1

37

256 qam

17

11

275000000

-1.2

37

256 qam

18

12

283000000

-1.2

38

256 qam

19

13

291000000

-1.2

38

256 qam

20

14

299000000

-1

37

256 qam

21

15

307000000

-1

38

256 qam

22

16

315000000

-0.9

38

256 qam

23

17

331000000

-1.7

38

256 qam

25

18

339000000

-2.7

38

256 qam

26

19

347000000

-2.5

38

256 qam

27

20

355000000

-2

38

256 qam

28

21

363000000

-1.5

38

256 qam

29

22

371000000

-1.7

38

256 qam

30

23

379000000

-1.7

38

256 qam

31

24

387000000

-1.9

38

256 qam

32

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1

Locked

38.9

1447

0

2

Locked

37.3

360

0

3

Locked

37.3

289

0

4

Locked

37.3

577

0

5

Locked

36.6

657

0

6

Locked

36.6

789

0

7

Locked

36.6

1059

0

8

Locked

37.3

823

0

9

Locked

37.3

825

0

10

Locked

37.6

861

0

11

Locked

37.3

1077

0

12

Locked

38.6

1014

0

13

Locked

38.6

1264

0

14

Locked

37.6

1170

0

15

Locked

38.9

1065

0

16

Locked

38.9

1144

0

17

Locked

38.9

1352

0

18

Locked

38.6

3422

0

19

Locked

38.6

2840

0

20

Locked

38.9

2031

0

21

Locked

38.9

1215

0

22

Locked

38.9

1111

0

23

Locked

38.9

1123

0

24

Locked

38.9

1715

0

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1

60300081

50.8

5120

64 qam

1

2

46200015

49.8

5120

64 qam

3

3

53700073

50.3

5120

64 qam

2

4

39400108

49.5

5120

64 qam

4

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1

ATDMA

0

0

0

0

2

ATDMA

0

0

1

0

3

ATDMA

0

0

1

0

4

ATDMA

0

0

1

0

0 Kudos
Reply
avi68
  • 61
  • 0
  • 3
On our wavelength
320 Views
Message 3 of 42
Flag for a moderator

Re: Random high latency and packet loss

Network Log

Time

Priority

Description

15/06/2021 04:55:10

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=*.*;CMTS-MAC=*.*;CM-QOS=1.1;CM-VER=3.0;

12/06/2021 13:23:6

critical

No Ranging Response received - T3 time-out;CM-MAC=*.*;CMTS-MAC=*.*;CM-QOS=1.1;CM-VER=3.0;

11/06/2021 16:55:10

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=*.*;CMTS-MAC=*.*;CM-QOS=1.1;CM-VER=3.0;

11/06/2021 09:14:13

critical

No Ranging Response received - T3 time-out;CM-MAC=*.*;CMTS-MAC=*.*;CM-QOS=1.1;CM-VER=3.0;

08/06/2021 09:55:40

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=*.*;CMTS-MAC=*.*;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:41

critical

No Ranging Response received - T3 time-out;CM-MAC=*.*;CMTS-MAC=*.*;CM-QOS=1.1;CM-VER=3.0;

Any help would be appreciated.

Thanks

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
303 Views
Message 4 of 42
Flag for a moderator

Re: Random high latency and packet loss

Upstream power looks a little bit on the high side but within spec! (Just!!!)

I'd try phoning in to see if there is a local issue affecting you!
The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

avi68
  • 61
  • 0
  • 3
On our wavelength
295 Views
Message 5 of 42
Flag for a moderator

Re: Random high latency and packet loss

Thanks for that. I called the number and apparently there aren't any issues in my area.

Im assuming Ill have to wait for someone to do a bit more investigation?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
291 Views
Message 6 of 42
Flag for a moderator

Re: Random high latency and packet loss

Aye - Hang tight for a VM Staffer to pick up this thread!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
291 Views
Message 7 of 42
Flag for a moderator

Re: Random high latency and packet loss

It is odd in that the stats all look good - but the BQM is dreadful.

Just as a test - can you put the Hub back to router mode and disconnect your router and other ethernet connections and run it like that for a few hours - perhaps overnight? - and see what the BQM looks like over that period - N.B. as you will have a different i.p. address in router & modem modes - you will need to set up a second BQM with the new i.p. address

Can you do a check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box with no damaged cables or sheathings - no nails sticking through them, etc.

A VM person will come here in the next day or so and take a look and comment

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
avi68
  • 61
  • 0
  • 3
On our wavelength
279 Views
Message 8 of 42
Flag for a moderator

Re: Random high latency and packet loss

Ok I can try that at night but I noticed that the BQM looked ok at night. Wouldn't it just give the same results or am I missing something?

I will also check all the coaxial cables and connections. Thanks for the advice.

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
275 Views
Message 9 of 42
Flag for a moderator

Re: Random high latency and packet loss

Ooooh - That could be over utilisation issues!!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
211 Views
Message 10 of 42
Flag for a moderator

Re: Random high latency and packet loss


@avi68 wrote:

Ok I can try that at night but I noticed that the BQM looked ok at night.


The link you posted doesnt look ok to me at least at when I call night - midnight to 8am.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply