cancel
Showing results for 
Search instead for 
Did you mean: 

RDP Issues

Brabian
On our wavelength

We've just returned from holiday and what was an occasional drop out has become a complete block: we cannot connect to my wife's company using RDP.

I've now spent hours with the broadband team (who did nothing) and the Rescue Gadget team (who completely failed) and STILL we cannot connect. 

Even doing a port check (portchecker.co) on port 3389 reports "CLOSED" (it was at this point that the Rescue guy quit!).

Now I know that this is a long-standing issue with VM and I don't know why it is, but using almost any other service (my own O2 hotspot, for example) works fine.

Does anyone know what the issue is and what, more importantly, the solution is?

35 REPLIES 35

Adduxi
Very Insightful Person
Very Insightful Person

Modem mode disables all Router functions, not just wifi.  It basically is just a "bridge" to the VM CMTS with the 3rd Party router doing all the work.  I've never used any of the VM Hubs as routers, they always go straight to modem mode with my own networking kit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hi Brabian, thanks for the message and welcome back to the forums. 

I am sorry to hear, can you confirm what resolution was provided by Gadget Rescue? Is this issue limited to the one device or does it happen with multiple? 

What error message are you currently getting?

Chris

Brabian
On our wavelength

Absolutely no assistance was, ultimately, provided by Gadget Rescue and, as a result, I stopped my "At Home" (or whatever it was called) trial and switched to modem mode - it being the only way to get around VM's blocking of the RDP port - as detailed in this thread!

 

Hi @Brabian, thanks for reaching out to us on the Virgin Media forums. 👋🏼

I'm sorry to hear about the poor experience you've had regarding this problem. 😢
May I ask if you're still experiencing this issue still? What did our gadget rescue team advise when you were put through to them.

Let us know.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Brabian
On our wavelength

Well,  they tried to "fix" the problem and almost bricked the Hub but offered absolutely no solution to the in-built problem that VM has created for itself! I had to do a full reset and restart of the Hub to undo what had been remotely applied and then switched to modem mode, after buying my own router, to get around the VM blockages.

Fortunately, all has been well since I did this!

Thanks for the reply and for confirming @Brabian.

I'm sorry that the process you went through wasn't the best but I am glad to hear it has worked.
If you have any other queries, reach out to us and we'll assist.

Kind regards,
Ilyas.

Ilyas_Y
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs