Menu
Reply
Jojokayak1
  • 3
  • 0
  • 0
Joining in
211 Views
Message 1 of 5
Flag for a moderator

Probs with the app??

9E142448-8B6B-49A6-BAF1-92E699961908.png

We’ve had problems with our broadband today- it was a known issue- but for a few days before this I’ve tried to use the app to scan rooms etc and keep getting this message. My neighbour has just joined Virgin and has the same problem- is this a problem with an app version update? Related to the broadband issues we’re experiencing? An admin problem at Virgin?
The app is the go to place to first diagnose faults and problems so its a real problem. 
any help much appreciated! 

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
175 Views
Message 2 of 5
Flag for a moderator

Re: Probs with the app??

Have you tried re-installing the app?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
99 Views
Message 3 of 5
Flag for a moderator

Re: Probs with the app??

Good morning @Jojokayak1 

 

Welcome to the forums and thank you for taking the time to post, 

 

I am sorry to hear that you have had some issues with your services. 

 

How are things looking since your post? Have you managed to get this resolved? 

 

Kind regards,

Zak_M

0 Kudos
Reply
J2o1
  • 3
  • 0
  • 1
Joining in
86 Views
Message 4 of 5
Flag for a moderator

Re: Probs with the app??

Im having the same problem. Also saying i have no virgin mobile, which is incorrect 

 

ive tried deleting and uploading the app again, but still the same issue

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
84 Views
Message 5 of 5
Flag for a moderator

Re: Probs with the app??

Thank you for coming back to us. 

 

Are you able to advise me the make and model of your handset? 

 

Kind regards,

Zak_M

0 Kudos
Reply