Menu
Reply
Patsygirl581
  • 3
  • 0
  • 0
Joining in
122 Views
Message 1 of 5
Flag for a moderator

Problems

Hi, 

for the last couple of months, I have been having problems with my tv service and Wifi not connecting to the internet

i have to reset the tv and Wifi at least 3 times a week. I have a TiVo box and a hub 3.  I am know starting to have problems watching certain channels. I have done everything I have been told to do. Check all the cables are connected. I think it’s time an engineer came out. It’s driving me insane. More so with working from home. 

0 Kudos
Reply
jbrennand
  • 20.76K
  • 2.21K
  • 3.68K
Very Insightful Person
Very Insightful Person
108 Views
Message 2 of 5
Flag for a moderator

Re: Problems

Just double checking - is it a TiVo or actually a V6? Is it the regular TV channels having a problem - or just those coming in on BB e.g. catchup, iPlayer, Netflix etc?

 If a V6 how is it connected to the Hub - ethernet cable or wifi?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Patsygirl581
  • 3
  • 0
  • 0
Joining in
102 Views
Message 3 of 5
Flag for a moderator

Re: Problems

It’s a v6 and connected with an Ethernet cable. I have to reset the box to be able to watch catch up on demand and Netflix. 
I have problems watching BTsport 2 and MTV. That’s all the time. Chanel 5 is starting to play up. 

0 Kudos
Reply
jbrennand
  • 20.76K
  • 2.21K
  • 3.68K
Very Insightful Person
Very Insightful Person
91 Views
Message 4 of 5
Flag for a moderator

Re: Problems

First, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.
Then also check for “known network faults”

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 (Mon-Sat) or 09.00 (Sun) gives the best chance of getting through quickly.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Patsygirl581
  • 3
  • 0
  • 0
Joining in
79 Views
Message 5 of 5
Flag for a moderator

Re: Problems

Okay thanks I will do it all again. I did ring virgin last week and they did a test. The test said the hub needed restarting asked for a mobile number and they would send me a text. No option to be put through to speak to anyone. I will try them again. 

0 Kudos
Reply