Menu
Reply
diggermandachs
  • 8
  • 1
  • 0
Tuning in
178 Views
Message 1 of 4
Flag for a moderator

Problems with router

Several times this week, the router has lost the internet on wi-fi. When it is rebooted the wi-fi is connected to the internet. This loss of internet also affects our landline and because of poor mobile reception we rely heavily on the landline.

I tried phoning customer services but only got automated messages which tested my system and recommended rebooting the router. I was not given the option to speak to an assistant. 

What should I do next?

0 Kudos
Reply
conman33158
  • 1.43K
  • 124
  • 264
Knows their stuff
171 Views
Message 2 of 4
Flag for a moderator

Re: Problems with router

Have you tried a full factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Paulina_Z
  • 514
  • 16
  • 33
Forum Team
Forum Team
38 Views
Message 3 of 4
Flag for a moderator

Re: Problems with router

Hi @diggermandachs,

 

Welcome back to our Community! We really appreciate you posting again. 

 

We're sorry to hear that you're experiencing some issues with your connection, and apologies about the delayed response. 

 

Would you be able to try the pin-hole reset as @conman33158 suggested, and let us know how you got on? Are you still experiencing this issue?

 

Keep us updated if you can.

 

Thanks,

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
diggermandachs
  • 8
  • 1
  • 0
Tuning in
22 Views
Message 4 of 4
Flag for a moderator

Re: Problems with router

Thank you both. I have used the pin hole method and am waiting to see if it works. At the moment everything is fine and working as it should.

0 Kudos
Reply