Menu
Reply
Highlighted
  • 24
  • 0
  • 0
Joining in
434 Views
Message 1 of 7
Flag for a moderator

Problems with modem mode in my tplink ac1750

Hi,

I am trying to connect my rplink ac1750 to SuperHub3. Unfortunately, I have problem with that. Here is the instruction: https://gyazo.com/9a6fe0ec26c86d42d4ee8264e861a88f

It means that I have to use a access point option in my router settings and it's here: https://gyazo.com/d1ab544b310578fd146b9e97d93bf4b0

The thing is that when I switch into this option my internet connection disappear. It only works for about 30 seconds only when I restart the VM broadband and then it disappear again. I don't know if I am doing something wrong, but ofc in VM I've selected modem mode as well. 

The funny thing is that my internet works with the "router mode" option in my tplink and "modem mode" in VM very well. Both routers are connected by the cable (first port in SH3, and internet port in my tplink router). The only one thing that I don't understand is that I am using different option that is given in instruction.

Please help. Thanks.

0 Kudos
Reply
Highlighted
  • 14.52K
  • 605
  • 1.4K
Alessandro Volta
430 Views
Message 2 of 7
Flag for a moderator

Re: Problems with modem mode in my tplink ac1750

With the hub in router mode connect your tplink ac1750 in router mode WAN port to the hub bottom ports with only that connected to the hub all other devices connect to your tplink ac1750 and you should have internet. go to 192.168.100.1 and change the hub to modem mode wait 5mins if no internet power off the hub for 2mins and try again.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 6.28K
  • 464
  • 1.09K
Hero
384 Views
Message 3 of 7
Flag for a moderator

Re: Problems with modem mode in my tplink ac1750

In router mode you must select Dynamic IP and the hub must be in modem mode.

In access point mode the hub must be in router mode.

In both cases connect the TP-Link by its WAN port to the hub.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 24
  • 0
  • 0
Joining in
319 Views
Message 4 of 7
Flag for a moderator

Re: Problems with modem mode in my tplink ac1750

I don't know why, but the wifi signal is really weak. Any option to fix it? With SH3 the signal is stronger. 

0 Kudos
Reply
Highlighted
  • 21.66K
  • 1.18K
  • 2.78K
Alessandro Volta
317 Views
Message 5 of 7
Flag for a moderator

Re: Problems with modem mode in my tplink ac1750

Get a different router and try?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 24
  • 0
  • 0
Joining in
296 Views
Message 6 of 7
Flag for a moderator

Re: Problems with modem mode in my tplink ac1750

So you want me to buy 1 more router just to try?

0 Kudos
Reply
Highlighted
  • 21.66K
  • 1.18K
  • 2.78K
Alessandro Volta
277 Views
Message 7 of 7
Flag for a moderator

Re: Problems with modem mode in my tplink ac1750

Try factory resetting everything and starting from scratch 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply