cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with Sky Q

Iainers
Joining in

Hi I recently got upgraded to the Hub 5 and at the same time got Sky Q installed. The Sky Q main box is connected to the hub via Ethernet. Every day the Sky Q comes up that the Internet connection has been lost and I have to reset the Internet connection. I have had Sky out twice but the say there is no fault at the their end and state the problem must be with Virgin. Has anyone else had this problem? Also does the Hub 5 have any power saving settings as I was wondering if this was what was causing it to disconnect, I've logged into my hub but can't see anything obvious. Thanks 

20 REPLIES 20

Hi the phones can be anywhere in the house and the sky box is directly beside the virgin router and connected directly via an ethernet cable. I have reached out to sky as stated in my original post. I suspect that basically Sky and Virgin just don't communicate with each other. The mobile phone issue doesn't bother me as I said it is only for a few seconds 

OK just a bit of an update, so as well as having problems with the sky every morning I was having to come off the WiFi and then go back onto it on my phone to "wake up" my phone and push through notifications received during the night. Yesterday I disconnected everything that was connected via ethernet into the hub and instead connected them via a switch. The switch is the only thing now connected into the hub. This morning is the first morning I woke up to notifications on my phone without having to restart the WiFi. Might be a coincidence but seems strange this happening at the same time. I though my phone had some hidden power saving mode turned on that I couldn't find but clearly something has changed by me connecting everything via the switch. Is there a power saving mode in the virgin hub that isn't working properly and this is what is causing the sky to go to "sleep" as well as my phone during the night? 

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Hi Iainers, 

Thank you for updating the thread. 

I can confirm the Hub does not have any default power saving/sleep options so this would not be causing the issue. 

How has the Sky box been since you installed the switch to the Hub?

Thanks, 

 

Nat

The Sky box was connected this morning when I checked, that's the first time ever it hasn't needed reconnected in the morning 

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Thank you for your reply. 

We are happy to hear the additional equipment has helped to resolve the issue. 

Can you please let us know if you experience any further issues?

Thanks, 

 

Nat

Hi second morning in a row where both Sky and mobile phone don't need reset, surely this suggests that there is an issue with the Virgin Hub and the switch is keeping it "awake". 

Hi Iainers, 

Thanks for coming back to us, we're glad the Switch has worked as a temporary fix for your issue, but I understand you want to get this resolved fully. 

I have done some checks on my side on your services and we have identified that the 2.4GHz Primary SSID is not broadcasting on the most optimal WIFI channel.

The Hub should have Channel Optimisation switched on so it can choose the least congested, best performing, non-overlapping channel. 

If you could plug an Ethernet cable into a laptop or PC and follow these steps below, you can turn on Channel Optimisation which should resolve your intermittent connection problem

  1. On a browser, go to 192.168.0.1 to access the Hub's settings page* (Copy and paste this into your URL bar)
  2. login with the Settings Password (Located on your Hub's password information tag, underneath the WIFI Password)
  3. once logged in, go to Advanced Settings > Wireless > Wireless Signal
  4. tick Enable Channel Optimisation
  5. click Apply changes 

Please allow the Hub to run for 24 hours to see if this resolves the issue, come back to us with an update on how you get on 🤗

Thanks,

Megan_L

 

Megan, I only turner the channel optimisation off about a week ago as I was trying to sort the sky problem etc. Before I did this channel optimisation was on and anything connected via ethernet still had problems 

 

Hi Iainers, 

Thanks for coming back to me, I understand your frustration and apologise, however we need to follow what our diagnostics state in order to help further. 

We can see that your Hub is currently broadcasting with split SSIDs (2 different wireless network names).

Using 1 SSID allows the Hub's Smart WiFi to select the best frequency for the device (2.4Ghz or 5Ghz). Splitting the SSIDs disables the feature which may mean that your devices are connected to the 'wrong' frequency.

Note: Once the split SSID is unified you may have to reconnect some/all of your devices to the WiFi now that the properties have been changed.

How to update the Hub's SSID settings 

  • Open a browser and type http://192.168.0.1 into the address bar. A login page will appear asking for a password
  • Enter the settings password - if they have accessed the settings page before they would have been asked to change their password. If not, the default settings password is located on a sticker on the Hub
  • Click Advanced Settings > Wieless > Security
  • Confirm/update the 2.4GHz & 5GHz WiFi network name match
  • Confirm/update the 2.4GHz & 5GHz WiFi security details match

Let us know how you get on.

Thanks,

Megan_L

Megan, I appreciate what you are saying but I had all these problems before I split the channels last week. Splitting the channels has meant my WiFi actually works better as it is on a separate channel than my neighbours and any devices in my household that can be connected to the 5Ghz channel are. So changing the settings back isn't really an option. Since upgrading to the hub 5 I am now on my 2nd one as the 1st one was replaced due to the same problems of the hub appearing to go to sleep. Every morning on waking up I was having to come off the WiFi on my phone and then go back on in order to push through notifications. This has all been solved by me installing the switch. Everything in my house is now running properly 2 days in a row and after all the problems I am relecutant to change anything. I see that there are hundreds of posts about issues with the hub 5 connectivity and I will be certainly be passing on my tip about the switch. Can I ask that you maybe pass my solution back to your tech help and see if they can come up with a reason why this helped the connectivity no only with my Sky but also my phone Wifi and my Hive Hub which also needed reconnected daily. I had absolutely no issues with the Hub 3.