Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
111 Views
Message 1 of 5
Flag for a moderator

Problems throughout

We have detected an issue that maybe affecting your broadband

When I do a test of my equipment the test runs approx 30% then goes to a screen with the above heading. It says they know about it but it’s “complex”. Plus the app joins my devices to the hub3 but it drops out after a short while, telling me someone else is signed in. This is getting SO frustrating because my wifi is often intermittent. Please rescue me!!!

0 Kudos
Reply
Highlighted
  • 6.51K
  • 490
  • 860
Hero
106 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Problems throughout

Go round all the accessible co-ax connections and ensure that they are finger tight.

If everything above is OK we need do some troubleshooting; to start with …

 

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

Then

 

Can you please

Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream and Network Log tabs onto here, if you get a yellow warning click the Post button again.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 5
  • 0
  • 0
Tuning in
92 Views
Message 3 of 5
Flag for a moderator

Re: Problems throughout

Helpful I’m sure but I don’t understand any of it. I’m not tech at all!!

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
80 Views
Message 4 of 5
Flag for a moderator

Re: Problems throughout

My Wi-Fi is experiencing something “complex “ which I don’t understand. It’s just not being reliable and is interrupting me

0 Kudos
Reply
Highlighted
  • 3.57K
  • 215
  • 415
Forum Team
Forum Team
4 Views
Message 5 of 5
Flag for a moderator

Re: Problems throughout

Hi there @Dragonsitter

 

Welcome back to our Community, sorry that you seem to be having some issues with your broadband at the moment. I can see that our Community member @MikeRobbo has offered some assistance with your issue in his reply. 

 

We understand that not everyone is technically minded which is why they (and us) try and offer as much assistance and instruction as possible. He has posted full instructions on how to set up the Broadband Quality Monitor and how to check your Hub stats. We never expect anyone to understand what they mean which is why either one of our more experienced members or staff members will always return back to the thread to help you out and offer any further help and assistance 🙂 

 

However, I have been able to locate your account from your forum information and have been able to take a closer look at your account from here. We can see you are impacted by a known issue called Signal to Noise Ratio (SNR) - this will be causing intermittent issues and potentially speed issues with your broadband. The issue has been logged under reference number F008344039 and the estimated fix date is showing to be 17th September 2020.

 

I have logged this on your account for your - if you're still having issues after tomorrow, please do pop back and we can check for any updates with the area issue and go from there,. You may find that a reboot can help - we can see it has been around 4 days since the Hub was rebooted. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply