Menu
Reply
Shaf786
  • 8
  • 0
  • 0
Tuning in
176 Views
Message 1 of 6
Flag for a moderator

Pre and post RS Errors since 13th of July

Hi I don't know if anyone can help have been on gig1 fibre for over a year and since the 13th of July was gaming all of a sudden i start lagging and cant even connect to anything I have started seeing a lot of Pre and post RS Errors, before this connection has been stable and never had any problems can anyone help as not looking to ring support at they are a waste of time and will make me do pointless things before getting and an engineer out. Also run the hub 4 in modem mode with my own router Asus Ax11000 which isn't the problem. first image you can see loads of pre Rs and post errors on second image i refreshed data and almost no errors and SNR all-around 40db  were as in first picture some are in low 30db

Thanks 

Shaf

First imageFirst imageSecond Image after i refreshedSecond Image after i refreshed

0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
170 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Pre and post RS Errors since 13th of July

Do you have a BQM running? If so, can you post a link to your live graph please?

If not, I'd recommend setting one up. Takes all of 5-10minutes and provides good 24/7 monitoring of your connection - highlighting any issues.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Kath_F
  • 28.13K
  • 1.08K
  • 2.17K
Forum Team
Forum Team
65 Views
Message 3 of 6
Flag for a moderator

Re: Pre and post RS Errors since 13th of July

Hi Shaf786, 

Thanks for your post and apologies to hear you are having an issue with your services. 

Taking a look at your account, I can see there is a pro-longed signal issue so I would like to arrange for an engineer to come to take a look at this for you. I just need to confirm the address to ensure we are booking the visit on the correct account. 


I have sent you a private message regarding this. Just click on the little plum envelope at the top right hand side of the page to access your inbox.


Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Kath_F
  • 28.13K
  • 1.08K
  • 2.17K
Forum Team
Forum Team
55 Views
Message 4 of 6
Flag for a moderator

Re: Pre and post RS Errors since 13th of July

Hi SHaf786,

 
Thanks for coming back to via private message. 


I have booked you in for the next available appointment. We cannot confirm the appointment time slot, so to view this please sign in to My Virgin Media here: My VM


If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. 


Lets us know how the appointment goes. 


Take care.
 

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Shaf786
  • 8
  • 0
  • 0
Tuning in
53 Views
Message 5 of 6
Flag for a moderator

Re: Pre and post RS Errors since 13th of July

Thank You
Shaf
0 Kudos
Reply
Kath_F
  • 28.13K
  • 1.08K
  • 2.17K
Forum Team
Forum Team
41 Views
Message 6 of 6
Flag for a moderator

Re: Pre and post RS Errors since 13th of July

No problem at all Shaf 🙂

Take care and enjoy your weekend. 

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply