Menu
Reply
Highlighted
  • 28
  • 0
  • 2
On our wavelength
224 Views
Message 1 of 4
Flag for a moderator

Post RS Errors and High power levels?

Hi,

I am getting a lot of post RS Errors on my connection and intermittent connection issues, which I assume are related. I last reset the Post RS errors about 1 month ago. From other posts I have read, it looks like my Downstream power levels are rather high. Can someone have a look at these and let me know if its something I can fix or if it needs an engineer visit. Let me know if there is anything more information that would help.

Thanks

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)139000000147000000155000000163000000171000000179000000187000000195000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)11.3111.019.389.7710.5910.6810.979.44
RxMER (dB)37.3637.6436.1736.1737.9437.9437.9437.09
Pre RS Errors97602110959101233816130503411821181014852925688706212
Post RS Errors265756276286278608278173271622235613226542231136

 

Upstream  US-1 US-2 US-3 US-4

Channel Type2.02.02.02.0
Channel ID3124
Frequency (Hz)32600000462000003940000025800000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation64QAM64QAM64QAM64QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)41.5041.5041.2540.75
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts1311610
T4 Timeouts0000

 

Upstream Burst  Req(1) Init Maint(3) Per Maint(4) Adv Short(9) Adv Long(10) Adv UGS(11)

Modulation Type16QAMQPSK16QAM64QAM64QAM16QAM
Differential EncodingOFFOFFOFFOFFOFFOFF
Preamble Length56640384104104104
Preamble Value Offset65200716716716
FEC Error Correction (T)05510165
FEC Codeword Information Bytes (K)1634348122386
Maximum Burst Size0003255255
Guard Time Size84848888
Last Codeword LengthFixedFixedFixedShortenedShortenedShortened
Scrambler On/OffONONONONONON
0 Kudos
Reply
Highlighted
  • 4.75K
  • 871
  • 1.26K
Very Insightful Person
Very Insightful Person
216 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Post RS Errors and High power levels?

Hello

The only thing I can suggest is too go around and make sure that all coaxial connections to all VM equipment are finger tight, power off the hub for 30 secs and then back in, if the power levels are still above +10 then an engineer will be need to drop them down.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 28
  • 0
  • 2
On our wavelength
212 Views
Message 3 of 4
Flag for a moderator

Re: Post RS Errors and High power levels?

I've checked the connections and rebooted. These are my results now. Power levels still seem high and I've already got post RS errors

 

Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)139000000147000000155000000163000000171000000179000000187000000195000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)11.3610.999.399.7910.6410.6910.959.47
RxMER (dB)37.0937.6436.8437.0937.3638.2637.9437.94
Pre RS Errors304314421445293298300316
Post RS Errors298312421445293289289305
0 Kudos
Reply
Highlighted
  • 4.75K
  • 871
  • 1.26K
Very Insightful Person
Very Insightful Person
195 Views
Message 4 of 4
Flag for a moderator

Re: Post RS Errors and High power levels?

Hello

Yep 5 out of 8 channels are too high and engineer is going to be needed to get that resolved, somewhere outside of your property there is a problem, could be noise or a lose connection somewhere.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply