Menu
Reply
MrHalfAsleep
  • 2.16K
  • 68
  • 911
Problem sorter
138 Views
Message 1 of 2
Flag for a moderator

Positive results with these settings (2.4Ghz only)

As regular readers of my posts will know, my sister has an ancient laptop.  The wi-fi speed was a bit meh, so I twiddled the router settings.  (2.4Ghz only):

  • Enable 2.4Ghz is ticked (oddly enough)
  • Wireless Mode is 802.11n
  • 5Ghz is disabled as there's no need for it
  • Enable Channel Optimization is ticked

Laptop setting are just set to just 802.11n  and not b/g/n or g/n. (apart from a non negotiable setting)

This has more than doubled the wi-fi speed.

This may or may not work for you, but it's worth a try.  Make a note of your settings then you can put it back to what it was, if this turns out to be total rubbish.

Cheers.

 

 







--
The only winning move is not to play.
No system is 100% secure
Ridicule is nothing to be scared of - Adam Ant
The only thing constant - is change. Chris Evans
The internet is a series of tubes
Windows Update isn't rocket science - if it were, it would work.
Unlike Monty Python, spam is never off.
Some video posts may contain swearing/inappropriate content for young children

π
gary_dexter
  • 29.02K
  • 1.78K
  • 3.79K
Alessandro Volta
89 Views
Message 2 of 2
Flag for a moderator

Re: Positive results with these settings (2.4Ghz only)

Indeed there’s no point having b/g support enabled if you have no b/g devices as you run the risk of your speed being halved on the 2.4Ghz band.

Channel Optimisation is hit and miss and it’s preferable to select a fixed, non-overlapping least congested channel. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply