cancel
Showing results for 
Search instead for 
Did you mean: 

Port forwarding, All Ports are stealthed Hub 5

Dulis
Joining in

Here are my settings: VM2.jpgVM1.jpg

UPnP is on, tried with off no difference. https://www.portcheckers.com/ shows every port as Closed.

Shields Up! @ https://www.grc.com/x/ne.dll?bh0bkyd2 shows all as 'stealth' with the last phase as Failed.

VM3.jpg VM4.jpg

I want to open port 9 or any port, so I can Wake-on-Lan my PC via TeamViewer on my mobile, but I have exhausted all my options. My PC is connected via ethernet cable.

I have also tried to disable both router firewall and my antivirus for time being; rebooted the Hub. Don't seem to get any open ports on Virgin Media HUB 5. 

Any other suggestions or ideas are very welcome. Thank you. Dulis

3 REPLIES 3

Dulis
Joining in

One thing to notice, maybe someone will find it useful to use port forwarding on Hub 5:

Donwloaded https://www.rjlsoftware.com/software/utility/portlistener/ port listener and ran the .exe, selected port 37776 or any other and while this app is listening to the selected port, I get a green light on the forwarding. The problem I would still have with Teamviewer is I need the port to be opened when my PC is in standby mode. This is only good when PC is ON. 

Any expert coment or suggestion on that? 

VM6.jpgVM5.jpg

legacy1
Alessandro Volta

Hub don't support what you want to do

---------------------------------------------------------------

Yeah, I found other VM community threads about this. Very disappointing, though. Cheers mate.