cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding page broken

devbrodie
Joining in

I have 2 servers in my network which I expose to the internet via port forwarding.

One of these devices used to have the internal IP of 192.168.0.6, but I have recently changed it's IP address to 192.168.0.5.

Today I opened the port forwarding page on the router and deleted the old rule and tried to create a new rule for the new IP address.

When entering the IP address, the router's script logic tells me that 192.168.0.5 is not a valid IP address!

As such, I cannot add the new rule which means my service is no longer visible to the Internet.

I tried speaking with VM tech support, but the people I dealt with obviously don't have a clue about port forwarding because they kept telling me that my routers IP address is 192.168.0.1 - yeah, they were that good!

Screenshot 2023-02-24 143644.png

25 REPLIES 25


@devbrodie wrote:

When you put the VM router into Modem mode, it uses an internal IP of 192.168.100.x - this is the IP range you use on the WAN interface of the router you are bridging to. So In my case, the VM router handed my DrayTek an Ip of 192.168.100.133.

 


Not a WAN IP then the 192.168.100.x is a temp IP before getting a WAN IP in modem mode you truly get the WAN IP as shown on whats my IP sites

If your not getting the WAN IP you may need to power off the hub for 2mins when in modem mode to allow a MAC change

---------------------------------------------------------------

Same problem, same firmware version.

I already have port forwards setup for the same IP. When I try to add an additional or any other IP for that matter I get the same error message.

Fix it Virgin!

Standard specification compliant: DOCSIS 3.1
Hardware version: 11
Software version: AR01.04.055.06.07_040722_7245.PC20.10.LG.X1

legacy1
Alessandro Volta
Use hub in modem mode and get a better router with 1Gb ports
---------------------------------------------------------------

Breemer
Joining in

I'm sure everyone has figured this out by now but I had to re-enable DHCP, set my scope out from .2 to .250 and then apply the changes. Then I could edit the firewall rules and disable DHCP again.

mrjg
On our wavelength

If anyone else is searching for this problem - I found the error only occurred if your copy/pasted the IP address. If you type it in manually it's fine.