cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding page broken

devbrodie
Joining in

I have 2 servers in my network which I expose to the internet via port forwarding.

One of these devices used to have the internal IP of 192.168.0.6, but I have recently changed it's IP address to 192.168.0.5.

Today I opened the port forwarding page on the router and deleted the old rule and tried to create a new rule for the new IP address.

When entering the IP address, the router's script logic tells me that 192.168.0.5 is not a valid IP address!

As such, I cannot add the new rule which means my service is no longer visible to the Internet.

I tried speaking with VM tech support, but the people I dealt with obviously don't have a clue about port forwarding because they kept telling me that my routers IP address is 192.168.0.1 - yeah, they were that good!

Screenshot 2023-02-24 143644.png

25 REPLIES 25

I haven't looked at this hub, but try disabling javascript. It may or may not work, depending on how it is coded.

Using a Hub 3 in Router mode via Firefox v 110.0

The PF added and then deleted. No errors.

Client62_0-1677257516443.png

 

I've seen some other threads where people are complaining about this issue, so it may be real in a newer firmware version.

Perhaps the original poster could mention which Hub (3/4/5) and which Software / Firmware version is reported.

VM might as well remove port forwarding and jut leave DMZ in then if you really need ports opening use hub in modem mode with own router.

VM do not test the firmware from the one coding it at best they test you can get to google with a PC and maybe even in modem mode which the code for that never or hardly gets changed.
---------------------------------------------------------------

I have a DrayTek router which I tried connecting to the VM Router today.

I put the VM router in modem mode, configured the WAN on the draytek to get an IP from the router - which it did. so it all appeared to work, but then I had no Internet access from any device, and the DrayTek lost the VM IP address after approx 1 minute.

I tried this numerous times with the same result each time - eventually gave up and went back to router mode on the VM router

I have a hub 4 with:
hardware version 11
software version AR01.04.055.06.07_040722_7245.PC20.10.LG.X1

What WAN IP did you get? 192.168.100.x is not a WAN IP

test modem mode works with a PC no router then use MAC clone on you router
---------------------------------------------------------------

When you put the VM router into Modem mode, it uses an internal IP of 192.168.100.x - this is the IP range you use on the WAN interface of the router you are bridging to. So In my case, the VM router handed my DrayTek an Ip of 192.168.100.133.

devbrodie_0-1677259381083.png

 

Adduxi
Very Insightful Person
Very Insightful Person

Yes, in modem mode the admin page is 192.168.100.1 but the WAN IP is completely different.  I've a Draytek Vigor and it's working 100% in modem mode.

I've always had the Hub's in modem mode for years with VM, from SuperHub 2, 2ac, Hub 3 and 5.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks