cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding not activating

bertonline
Joining in

Hello everyone,

I wanted to inform you that we recently upgraded to a new Hub 5, replacing the previous Hub 3 model. However, I have encountered some issues with port forwarding that I would like to address.

Previously, the process for port forwarding involved two steps: configuring the local IP and port/s in the Port Forwarding settings, and then setting the same ports in the Port Triggering settings. This method always worked for me in the past.

However, with the new Hub 5, when I enter the same port in both the Port Forwarding and Port Triggering settings, an error message is displayed. Furthermore, when I only use Port Forwarding, the ports remain closed, except for UPnP ports. Additionally, even when I add a port or range to Port Triggering, the ports remain closed.

I am seeking assistance or advice on how to resolve this issue with the new Hub 5. Any help would be greatly appreciated.

3 REPLIES 3

legacy1
Alessandro Volta

Port Triggering is one of them misunderstood settings and why VM added it I will never know! Port forwarding is what you need but if VM broken it they will never know because they don't want to support users using it or DMZ they think you should not need to use it.

But lets say it works UPnP a useless option may have that port forwarded or maybe your firewall is blocking you.

You can test in modem mode and more then likely if the port is not open its your firewall.

But I suggest you get your own router

---------------------------------------------------------------

bertonline
Joining in

Thanks, you were more help then calling virgin media

AllanNastin
Joining in

I figured out how to do it on the hub 5...
Basically, port forwarding for ipv6 is slightly different than ipv4.

You are port forwarding not the routers ip but the ip of the actual device.

What you have to do is... (example to open port 80 for a webpage on a local machine)

  1. go to your router settings

  2. Press "Advanced settings"

  3. Press "Security"

  4. Press "Ip and Port filtering?

  5. Press "Create a new rule"

  6. Leave options at "Inbound" "Enabled" "Yes"

  7. Select "UDP/TCP" protocol

  8. Select "Any" source

  9. Input your devices ipv6, if the ip is like

  10. Select "Any" Source port range (this might be possible to limit to specific ports, I am not 100% sure)

  11. Select "Manual" Destination port range and start "80" end "80" (*note for me selecting HTTP did not allow me to Add rule)

  12. Press "Add rule"

*note if you want to access a webpage on ipv6 you have to put the ipv6 in square brackets like this... http://[ipv6]:portsIfAny.

*note if your ipv6 is abc:efg:123:456:0:0:0:100 it can be written as 123:456::100 the zeros can be disregarded once per an ipv6.