cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding Always Closed

TLG1991
Tuning in

So i'm trying to open specific ports, non of which are working. Every time i go to a site to test them, they all state closed.
I mainly run the V Hub5 in modem mode and run my own asus router. But i've tested direct from the Hub with the same ports etc.
i've disabled firewalls, added the ports to inbound/outbound firewall rules.
I've enabled DMZ on the router for said IP address.

I can't seem to get any solution no mater what i try from trawling through countless forums.
I tried speaking to virgin to ask them about DS-Lite and turning it off as i read it is used and can be the problem. I was informed to change my WPA2 security settings... obviously, that didn't do a thing.

I feel like ultimately this is a Virgin issue, but i can't pinpoint that, but just feel i've tried every other possibility.

9 REPLIES 9

legacy1
Alessandro Volta
run this and port forward to the PC
http://www.rjlsoftware.com/software/utility/portlistener/
---------------------------------------------------------------

I've done this, nothing happens just "listening on tcp port 'X'"

legacy1
Alessandro Volta

You must be doing something wrong run hub in modem mode to a PC check the PC IP by a check my IP site to see if they match.

Use Wireshark and filter for a port and run a port check you should see a TCP SYN and your PC sending back a SYN, ACK

Wireshark · Go Deep

---------------------------------------------------------------

Appreciate that, this is why i've been racking my head for the majority of this week before i ask basic silly questions.

I have done all those things you have stated, nothing is working.

I've been on the phone with at least 4 different support teams at virgin today and they've had remote access into my computer to fix the issue and non of them have.

They are now saying it could be a hardware issue with the hub and are going to replace that. i'm not confident in that for simply port forwarding, but i'm out of ideas at this point

Tudor
Very Insightful Person
Very Insightful Person

If you are in modem mode the problem in not with VM. The problem lies with your own router or its firewall.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

It has been tried in both modem mode, on my own third party router.

AND with the vhub5 in router mode with the Vhub settings. Neither work. 

legacy1
Alessandro Volta

so with the hub in modem mode to a PC (no router) the IP match on PC and whats my IP site?

---------------------------------------------------------------

Hi @TLG1991 👋

Thanks for your post. We appreciate that some people wish to switch our equipment into modem mode and run additional routers and such, with the Hub5 it is a little more complex, as it is set up ready for WiFi 6 and whilst it is not readily available at this present time, some third party equipment will not work on the Hub5 due to compatibility issues. 

We would advise to reach out to us and see if the requirements in which you wish to set up additional routers is for better signal output, then we would offer our mesh network system that works in conjunction with our Hub5. If you wish to create additional port forwarding systems or increase speed, this is where the compatibility comes into play, but first and foremost, contacting ourselves for further assistance into the issues that you are facing. 

Please reach out to us for any issues that you are facing and we can work through it together.

Sabrina

WHAT?😧

---------------------------------------------------------------