Menu
Reply
Highlighted
  • 52
  • 0
  • 2
On our wavelength
186 Views
Message 1 of 4
Flag for a moderator

Poor performance Hub 3

My internet connection is very poor on the hub 3.   My ethernet connections drop very badly and devices such as pS4 alert me to poor internet whilst in game.  Before I was able to get average speeds of 200 mbps now 100 mps.  Independent websites speed checks don't give a consistent  speed either.  Again I have to resort to rebooting my hub on a daily basis.

I won't discuss wi-fi as I am aware of the terrible issues and need to invest in my own wifi router as Hub 3 is totally useless.  My booster keeps disconnecting and I routinely reboot my hub to try to get some connection.  The Virgin apps identifies issues but suggests reboot most of the time without resolving any faults.

0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
On our wavelength
172 Views
Message 2 of 4
Flag for a moderator

Re: Poor performance Hub 3

We have detected an issue that maybe affecting your broadband service

What does this mean?

  • This issue is caused by interference on the cabling coming into your home.
  • This will cause intermittent speeds and performance may vary at different times.
  • This is most commonly caused by loose connections plugged into your Hub.
Checks you can do which may resolve your issue
 
1 
2 
3 
4
 

 

Make sure your Hub's power supply is firmly connected to the wall and back of your Hub, check the hub is switched on.

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
150 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: Poor performance Hub 3

Where are you Ethernet connections going?

To a powerline plug, switch, router or direct to the virgin hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 52
  • 0
  • 2
On our wavelength
56 Views
Message 4 of 4
Flag for a moderator

Re: Poor performance Hub 3

I located a faulty switch which may have been part of the issue and replaced it. I do have more than 4 ethernet devices e.g. CCTV, pc, Hive...  However, I will investigate more and see if there are anymore issues at my end. Though Virgin Media own tests appear to indicate some issues and the booster has been another source of problem. I am still looking into getting my own wifi router and turn the Virgin hub 3 into modem mode.

0 Kudos
Reply