Menu
Reply
  • 12
  • 0
  • 0
Ramjet2
Tuning in
861 Views
Message 1 of 21
Flag for a moderator

Poor and unreliable 200MB service

Hi Everyone,
I wondered if anybody can help explain why my broadband wifi is so unreliable, making working from home impossible much of the time (Skype calls often just freeze and are too jittery for a conversation). I recently upgraded to the 200Mb service hoping this would resolve the issues, but it hasn’t and I think it is actually getting worse - I have to ban anybody at home from watching a youtube video or netflix whilst I am trying to work. Speeds on the 2GHz network are often in single figures and sometimes less than 1. We have also had several complete losses of service in the last couple of weeks. I have also noticed that the TV service is suffering from frequent high levels of pixellation which has recently been impacting SD channels in addition to HD channels. I also noticed that pixellation will often happen when I run an Ookla speedtest (especially on the upload part of the test). I have attached a copy of my router status, which I hope might shed some light on it to somebody, including the high number of post & pre RS errors (many of the counts have increased by 10,000's and even 100,000's since I previously checked them 10 days ago !).
Any assistance would be much appreciated.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1242750000-5.537256 qam14
2170750000-0.537256 qam5
3178750000-0.937256 qam6
4186750000-0.737256 qam7
5194750000-0.437256 qam8
6202750000037256 qam9
7210750000037256 qam10
8218750000-2.436256 qam11
9226750000-736256 qam12
10234750000-736256 qam13
11250750000-4.737256 qam15
12258750000-4.437256 qam16
13266750000-437256 qam17
14274750000-3.737256 qam18
15282750000-437256 qam19
16290750000-7.736256 qam20
17298750000-7.236256 qam21
18306750000-5.537256 qam22
19314750000-537256 qam23
20322750000-4.737256 qam24
21402750000-5.238256 qam25
22410750000-537256 qam26
23418750000-5.237256 qam27
24426750000-5.438256 qam28



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.32124899462658
2Locked37.628619832369307
3Locked37.618344492105512
4Locked37.328083942073812
5Locked37.334617292111495
6Locked37.626106611495964
7Locked37.316628881274365
8Locked36.623743281222521
9Locked36.342357822096932
10Locked36.641983271805024
11Locked37.31440039360886
12Locked37.31360723304804
13Locked37.31446851271920
14Locked37.61678725252163
15Locked37.61319295191009
16Locked36.31107997192206
17Locked36.6960333137202
18Locked37.679468695751
19Locked37.679352378115
20Locked37.6130549786855
21Locked38.640651017369
22Locked37.643681518275
23Locked37.644040017959
24Locked38.639723816103

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000124.671512016 qam2
2257999744.3512016 qam4
3325977064.8512016 qam3
4462000264.55512016 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
  • 10.53K
  • 671
  • 1.41K
jb66
Alessandro Volta
834 Views
Message 2 of 21
Flag for a moderator
Helpful Answer

Re: Poor and unreliable 200MB service

Your signal is low, 

 

290750000-7.736256 qam20
17298750000-7.236256 qam

2

 

 

 

Do you have an attenuator you could remove?

0 Kudos
Reply
  • 12
  • 0
  • 0
Ramjet2
Tuning in
824 Views
Message 3 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

Hi jb66,

Thanks for your response, I have what appears to be a 3dB attenuator on the cable going into the Tivo V6 box, but not on the cable going into the Hub 3 (there is just the cable splitter on the cable between the wall socket and the hub).  Might this be a contributor to the TV pixellation ?

Is the low power on the hub be something VM tech support can adjust remotely, or is it likely to require an engineer visit ?

Thanks,

Ramjet2

 

  

0 Kudos
Reply
  • 2.97K
  • 156
  • 453
jpeg1
Trouble shooter
807 Views
Message 4 of 21
Flag for a moderator
Helpful Answer

Re: Poor and unreliable 200MB service

It needs an engineer visit to sort it.

But before calling just check that the coax connections are screwed up tight because a loose connection can cause this problem. 

0 Kudos
Reply
  • 12
  • 0
  • 0
Ramjet2
Tuning in
796 Views
Message 5 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

Thanks jpeg1,

I checked and tightened my cables a couple of days ago, so I will try to get an engineer visit booked (when I can spare a couple of hours for the VM phone call) !

Ramjet2  

0 Kudos
Reply
  • 1.76K
  • 94
  • 189
Forum Team
Forum Team
606 Views
Message 6 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

Hi there @Ramjet2

 

Thanks for popping by - sorry that you're having some issues with your TV signal and your broadband. 

 

We do appreciate you going through a few of the checks that our Community have suggested (Thanks @jb66 and @jpeg1

 

I've taken a quick look at things from this end for you already - currently there is a known area issue and as such we're not able to go through any diagnostics and book you a technician until that has cleared - I am sorry. 

 

The good news is the estimated fix time of this is today at around 3pm.  Now, times are only estimates and can change but hopefully all will be restored and we;ll be able to go through further checks once cleared. 

 

The reference number for this issue is CO1060590.

 

If you're still having the issue past 3pm today, please do pop back and we'll check the system again and see if either the known issue is still ongoing or if we need to book that technician out for you 🙂 

 

Thanks for your patience. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 12
  • 0
  • 0
Ramjet2
Tuning in
577 Views
Message 7 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

Hi @Katie_WT

Thanks for your update. 

I was still having problems with Skype calls late this afternoon (around 4:30pm), I don't know whether the issue you mentioned was fixed by then. The wifi speed is still very variable this evening. I did have complete loss of wifi for about 10 minutes earlier this afternoon (before 3pm) - which I guess may have been due to the issue you mentioned ?  

I have copied below the current details from my router status, the power levels are lower than last time - does this indicate ongoing issues, or are there other things you can check for me ?   

Many Thanks

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1410750000-8.236256 qam26
2186750000-2.736256 qam7
3194750000-2.436256 qam8
4202750000-2.237256 qam9
5210750000-1.437256 qam10
6218750000-137256 qam11
7226750000-2.236256 qam12
8234750000-6.235256 qam13
9242750000-8.736256 qam14
10250750000-7.736256 qam15
11258750000-6.736256 qam16
12266750000-636256 qam17
13274750000-5.736256 qam18
14282750000-5.437256 qam19
15290750000-5.537256 qam20
16298750000-736256 qam21
17306750000-6.237256 qam22
18314750000-5.537256 qam23
19322750000-5.537256 qam24
20402750000-8.236256 qam25
21418750000-9.536256 qam27
22426750000-8.436256 qam28
23434750000-7.537256 qam29
24442750000-7.237256 qam30


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked36.346685738
2Locked36.626775698366
3Locked36.629676069092
4Locked37.320393940518
5Locked37.615717831458
6Locked37.37841226360
7Locked36.64744724861
8Locked35.77479021158
9Locked36.35487519163
10Locked36.34937317582
11Locked36.34637115468
12Locked36.66202213115
13Locked36.65416011641
14Locked37.33744111245
15Locked37.33199513405
16Locked36.63329014055
17Locked37.62989310927
18Locked37.3295728682
19Locked37.3286787301
20Locked36.6153621236
21Locked36.369349662
22Locked36.616386687
23Locked37.389561369
24Locked37.3100712219
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1394000124.55512064 qam2
2257999864.35512064 qam4
3325999694.5512064 qam3
4462000094.65512064 qam1


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
  • 2.97K
  • 156
  • 453
jpeg1
Trouble shooter
574 Views
Message 8 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

You have a very sick connection. It certainly hasn't been fixed yet. 

  • 12
  • 0
  • 0
Ramjet2
Tuning in
574 Views
Message 9 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

Thanks for confirming my fears @jpeg1  

0 Kudos
Reply
  • 1.76K
  • 94
  • 189
Forum Team
Forum Team
449 Views
Message 10 of 21
Flag for a moderator

Re: Poor and unreliable 200MB service

Cheers for popping back @Ramjet2

 

I can confirm that the area issue we mentioned last week has now resolved so I've been though some checks at this end and we're going to send you a replacement Hub to see if that helps you out. 

 

I'll pop you a Private Message so we can go through security and get that booked for you. Please look out for the Purple Envelope and pop me a reply when you can. 

 

Thanks

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply