cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Wi-Fi cannot use the connect app

unreal2k3
Tuning in

Reverted back to super hub and well, Wi-Fi is shocking.complaining of 17 devices that have low/poor signal.

IMG_0894.pngIMG_0893.pngIMG_0892.png

6 REPLIES 6

I too cannot connect with the app, yesterday I took the modem out of router mode, it’s been running an ASU’s RT-AC3200 for as long as I can remember. ASUS sent a definition file that looped the router in a write mode that stopped all dhcp, not good when working from home. Anyhow recommissioned the super hub 3 Wi-Fi, I’m black spotting as it’s not reaching as far as the asus so thought I’d try the connect app. What a crock if I am brutally honest. iPhone on same network yet it cannot install what ever is needed. Tried on iPad, all it has managed to do is use up 30 minutes of battery life on both devices, once it’s failed I need to uninstall and reinstall the apps to try again. Would some kind soul please advise on what is going on please.

Cardiffman282
Super solver

Still got the ASUS AC3200 router? 

I'm not a Very Insightful Person (just a little bit, sometimes). I don't work for Virgin Media (but then nor do any of the offshore customer service agents).

Hey unreal2k3, 

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 

Thanks, 

Matt - Forum Team


New around here?

Tom_W1
Forum Team
Forum Team

Hi @unreal2k3 thanks for your post, sorry to hear of your concerns here regarding your WiFi signal.

We can see that via this thread, you received some guidance from a colleague so kindly stick to that particular thread and we can advise further there depending on how the method of support goes.
Many thanks

Tom_W

Yes, apparently ASUS outputted a unsigned definition file, affected anyone on older firmware, ASU’s no longer support the RT-AC3200.

https://arstechnica.com/information-technology/2023/05/asus-fixes-error-that-caused-mass-router-outa...

Thanks, got so fed up I recommissioned the modem mode.