Menu
Reply
Kirsty128
  • 2
  • 0
  • 0
Joining in
232 Views
Message 1 of 6
Flag for a moderator

Poor Service

2 weeks with intermittent connectivity issues. Yesterday it was dropping out every 5 minutes for 9 hours.

Virgin customer service is next to nothing now, just people reading off scripts. They even completed my complaint without speak to me! Love to know what the resolution was.

Reported lots of times over 2 weeks as advised each time its resolved. 

Apparently they may be upgrading the broadband in our area and to do that they take down our current service? Haven't notified us of potential outages though. They have only just told us this as well after 10 phone calls but still won't confirm its actually happening. I dont believe they don't know what areas are being upgraded at any one time. 

Has anyone else had issues like this, how do you get virgin to listen to you and deal with you like a customer and not a number? 

0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
219 Views
Message 2 of 6
Flag for a moderator

Re: Poor Service

Are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection related?

What Hub is it and what are the various Hub lights showing/doing when this happens?

For known issues - s well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Kirsty128
  • 2
  • 0
  • 0
Joining in
210 Views
Message 3 of 6
Flag for a moderator

Re: Poor Service

Issues with WiFi and when connected a device with an ethernet cable. Got the super hub 3 router. 

When it drops I get the WiFi symbol appear then the connecting light flashes. Sometimes it takes 2 mins but can be down for up to 6 hours. 

Literally just happened so this is the second time I've tried writing this. So far I've used 3gb of my phone data because I can't use WiFi. 

0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
137 Views
Message 4 of 6
Flag for a moderator

Re: Poor Service

Have you checked first for “known network faults”

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (free on 150 VM line - or 0345 454 1111 others - national rate) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 (Mon-Sat) or 09.00 (Sun) gives the best chance of getting through quickly.

If no known fault ask them to test the connection and see what they can see.

You can also post up teh Hub data here so we can take a look. Just ask if you dont know how to

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 413
Forum Team
Forum Team
76 Views
Message 5 of 6
Flag for a moderator

Re: Poor Service

Good morning @Kirsty128 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you are experiencing some intermittent drop outs.

 

I have taken a look over your account and we are going to need to get an engineer out to come and check over everything. 

 

I am going to pop you over a PM so that I can confirm your address. 

 

Kind regards,

Zak_M

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 413
Forum Team
Forum Team
62 Views
Message 6 of 6
Flag for a moderator

Re: Poor Service

Thank you for chatting with me via PM @Kirsty128

 

If you do change your mind and would like for us to book the engineer then please do let us know. 

 

Kind regards,

Zak_M

0 Kudos
Reply