Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
145 Views
Message 1 of 8
Flag for a moderator

Poor Broadband Speed and Non-Existent Wifi

Hi All,

I've been having some issues with my Virgin media HUB3 for the past couple of months. There has been a clear step change in the broadband speed and I can no longer use wifi throughout my house as it keeps dropping out and speeds are >1MBPs. This has only been the case for about 5 months but I have finally cracked!

I previously called support (around 2 months ago) and they informed me that there was some issues with my downstream channels and they helped me to update them. Despite this my internet woes continue and I am convinced that there is a issue with my HUB3. I used to have a wifi booster just to ensure my wifi reaches the corners of the house. This no longer works as there is a "Dynamic IP Failure" (I presume this is because of the router? Either way the wifi without the extender is still terrible). 

I have read some of the other forum posts and noticed technicians asking for 2 pages of Downstream and 2 pages from Upstream and the Network logs page. I'll attach this in a reply to this original post. 

 

0 Kudos
Reply
Highlighted
  • 14.78K
  • 622
  • 1.42K
Alessandro Volta
138 Views
Message 2 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

Is the connection fine by wire to the hub?

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
135 Views
Message 3 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

NOTE: I have removed MAC addresses included in the network log as request in a post I read previously 

DOWNSTREAM

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1323000000-5.738256 qam24
2203000000-3.238256 qam9
3211000000-3.538256 qam10
4219000000-3.738256 qam11
5227000000-438256 qam12
6235000000-4.238256 qam13
7243000000-4.538256 qam14
8251000000-4.738256 qam15
9259000000-4.938256 qam16
10267000000-4.738256 qam17
11275000000-4.738256 qam18
12283000000-538256 qam19
13291000000-5.438256 qam20
14299000000-5.238256 qam21
15307000000-5.438256 qam22
16315000000-5.538256 qam23
17363000000-6.938256 qam25
18371000000-7.238256 qam26
19379000000-7.438256 qam27
20387000000-8.238256 qam28
21395000000-8.738256 qam29
22403000000-8.738256 qam30
23411000000-8.438256 qam31
24419000000-8.738256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.96560
2Locked38.91740
3Locked38.62060
4Locked38.92350
5Locked38.63240
6Locked38.63580
7Locked38.65050
8Locked38.65370
9Locked38.95380
10Locked38.96030
11Locked38.94660
12Locked38.97450
13Locked38.66090
14Locked38.64870
15Locked38.64380
16Locked38.65510
17Locked38.615850
18Locked38.918270
19Locked38.619850
20Locked38.627050
21Locked38.936260
22Locked38.633230
23Locked38.625920
24Locked38.625770

 

 

UPSTREAM

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620029845.8512064 qam3
23940004945.5512064 qam4
35370029746.5512064 qam2
46030029746.5512064 qam1

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0010
4ATDMA0010

 

NETWORK LOG

Time Priority Description

21/11/2020 23:03:46notice

LAN login Success;CM-

VER=3.0;

21/11/2020 23:03:23Warning!

LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-

VER=3.0;

21/11/2020 21:05:49criticalNo Ranging Response received - T3 time-out;CM-VER=3.0;
20/11/2020 13:59:2Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-

VER=3.0;

18/11/2020 00:31:38criticalNo Ranging Response received - T3 time-out;CM-VER=3.0;
17/11/2020 01:59:1Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-

VER=3.0;

17/11/2020 01:27:57critical

No Ranging Response received - T3 time-out;CM-VER=3.0;

17/11/2020 01:27:16critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-

VER=3.0;

17/11/2020 01:22:10Warning!

Lost MDD Timeout;CM-

VER=3.0;

17/11/2020 01:22:5Warning!

RCS Partial Service;CM-

VER=3.0;

17/11/2020 01:22:5critical

SYNC Timing Synchronization failure - Loss of Sync;CM-

VER=3.0;

17/11/2020 01:22:5Warning!

RCS Partial Service;CM-

VER=3.0;

17/11/2020 01:22:5critical

SYNC Timing Synchronization failure - Loss of Sync;CM-M

VER=3.0;

17/11/2020 01:22:5Warning!

RCS Partial Service;CM-

VER=3.0;

01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-VER=3.0;
14/11/2020 07:10:38ErrorDHCP RENEW sent - No response for IPv4;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-VER=3.0;
08/11/2020 19:53:11Error

DHCP REBIND WARNING - Field invalid in response;CM-

-VER=3.0;

08/11/2020 06:42:32ErrorDHCP RENEW sent - No response for IPv4;CM-VER=3.0;
07/11/2020 20:50:30criticalNo Ranging Response received - T3 time-out;CM-VER=3.0;

 

 

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
133 Views
Message 4 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

Hi Alessandro, thanks for the quick response. The wired connection speed is a bit hit and miss, right now (non-peak) I am getting the full speed, where as early I was only getting 30% of the speed I pay for (this was around 7pm GMT).

0 Kudos
Reply
Highlighted
  • 24.97K
  • 1.44K
  • 3.18K
Alessandro Volta
118 Views
Message 5 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

Your downstream power levels are too low.

Is there an attenuator fitted to the back of the hub?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
115 Views
Message 6 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

There’s no attenuator connected in the back of the hub, the white screw in cable just connects straight into the box in the wall.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
40 Views
Message 7 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

Any advice to resolve this issue?

0 Kudos
Reply
Highlighted
  • 12.13K
  • 942
  • 1.55K
Alessandro Volta
34 Views
Message 8 of 8
Flag for a moderator

Re: Poor Broadband Speed and Non-Existent Wifi

This will need an engineer to put right.

You can either call in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply