Menu
Reply
wisp_E
  • 3
  • 0
  • 0
Joining in
248 Views
Message 1 of 6
Flag for a moderator

Ping spikes.

I have a Superhub 3, and up until a three days ago everything has been fine. The connection is fast and has decent ping (~8ms on speed tests) when it is working, but the connection regularly drops out with ping exceeding 100ms and jittering a few hundred milliseconds at a time. It then returns to normal. Every device in the house has been experiencing the same problems, and even when streaming videos the drop in quality is enough to make the video buffer for a minute or so. I can confirm that I have the same problems over wired connections to the router, and at the same time as the problems over WiFi. I initially tried reinstalling my network card drivers and I have restarted the hub multiple times, but these have not affected the experience. I have attached a broadband quality monitor that I already had running (although the ping I experience is worse than the maximum ping depicted) and my hub power levels. Thank you in advance for your time. 

wisp_E_1-1626731001760.pngwisp_E_2-1626731019178.pngwisp_E_3-1626731037568.png

 

 

 

0 Kudos
Reply
legacy1
  • 16.27K
  • 710
  • 1.6K
Alessandro Volta
211 Views
Message 2 of 6
Flag for a moderator

Re: Ping spikes.

Your posted BQM is just a sample not your connection.

---------------------------------------------------------------
0 Kudos
Reply
wisp_E
  • 3
  • 0
  • 0
Joining in
207 Views
Message 3 of 6
Flag for a moderator

Re: Ping spikes.

Apologies - here is my actual one haha. 

wisp_E_0-1626733563994.png

 

0 Kudos
Reply
legacy1
  • 16.27K
  • 710
  • 1.6K
Alessandro Volta
197 Views
Message 4 of 6
Flag for a moderator

Re: Ping spikes.

So the Ping spikes can be due to utilisation or you max out either or both download and upload and buffer in the hub. So I could say was you idle at the times when the spikes happen but the truth is no one really knows what their connection is doing unless you setup QoS on a router and tested your Bufferbloat.
https://www.waveform.com/tools/bufferbloat

---------------------------------------------------------------
0 Kudos
Reply
wisp_E
  • 3
  • 0
  • 0
Joining in
183 Views
Message 5 of 6
Flag for a moderator

Re: Ping spikes.

wisp_E_0-1626739139661.png

Here is my bufferbloat score. I tried QoS a while back when having some other issues, but I did not find it helped. There have been no new devices added nor has there been any change in internet activity - in fact, there has been less usage than normal as my brother who streams high quality video a lot and games isn't here. I highly doubt, especially considering that everything was fine before, that a bandwidth issue is causing my problems. It's 12am as I write this; I'm the only one using the internet and am still having latency issues. 

0 Kudos
Reply
Laurie_C
  • 836
  • 27
  • 82
Forum Team
Forum Team
29 Views
Message 6 of 6
Flag for a moderator

Re: Ping spikes.

Hi @wisp_E,

 

Thank you for getting in touch, and a very warm welcome to the Community Forum! I'm sorry that you're having some issues with your broadband connection.

 

I'm afraid that I haven't been able to locate your account using your Forum Details, so I'll just need to confirm this with you via Private Message. Please look out for a purple envelope in the top right corner of your screen.

 

Kind regards,

Laurie

 

 

Laurie_C
Forum Team
0 Kudos
Reply