Menu
Reply
poonasor
  • 3
  • 0
  • 0
Tuning in
202 Views
Message 1 of 6
Flag for a moderator

Ping DNS not working on CMD but resolves in Modem Utilities

So I'm using no-ip to create a DDNS name for my public IP address, I've entered my details in the DDNS settings in my modem, the status is synchronized.

When I ping the DDNS on windows CMD it timesout but when I test it on the Utilities under Tools on the modem it resolves fine.

any ideas?

https://imgur.com/6E3O18V

Tags (4)
0 Kudos
Reply
Tudor
  • 8.45K
  • 674
  • 1.51K
Very Insightful Person
Very Insightful Person
174 Views
Message 2 of 6
Flag for a moderator

Re: Ping DNS not working on CMD but resolves in Modem Utilities

Depends which DNS servers you are using in each case. Could be that one is not yet up to date with your URL


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
poonasor
  • 3
  • 0
  • 0
Tuning in
55 Views
Message 3 of 6
Flag for a moderator

Re: Ping DNS not working on CMD but resolves in Modem Utilities

the problem was that bell blocks icmp pings, i've setup a xampp web server to test my ddns and its working properly.

0 Kudos
Reply
DJ_Shadow1966
  • 7.1K
  • 1.36K
  • 2.01K
Very Insightful Person
Very Insightful Person
46 Views
Message 4 of 6
Flag for a moderator

Re: Ping DNS not working on CMD but resolves in Modem Utilities

Hello

Just a question you say Bell blocks ICMP pings where are you based ?

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
poonasor
  • 3
  • 0
  • 0
Tuning in
27 Views
Message 5 of 6
Flag for a moderator

Re: Ping DNS not working on CMD but resolves in Modem Utilities

I'm located in Toronto, Canada. Virgin internet uses Bell lines

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 461
Trouble shooter
25 Views
Message 6 of 6
Flag for a moderator

Re: Ping DNS not working on CMD but resolves in Modem Utilities

Ah - this is a UK support forum! - You'd likely need the Canadian one!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7