Showing results for 
Search instead for 
Did you mean: 

Pausing devices

On our wavelength

I am on the virgin media connect app with the hub3 and previously been able to pause devices but now not able to do it. 

Tried re installing the app and re boot of the hub. Iv just un paused one so that works but when I try to pause one it just spins like it's buffering 

117 REPLIES 117

Hi, I am new to virgin media service and just got m500 hub5 installed. i was having similar issues to many customers where the hub5 was not connecting to the 'connect app' or was/is not a stable connection. or when connected some service like pause and testing did not always function.

While trying to diagnose the issue I discovered something that might help. it seemed to not be stable when on 5Ghz so when I switched off the 5ghz wifi on the hub5 so only using 2.4ghz the 'connect' app connects and operates correctly all the time. So I was thinking as customers are bouncing between 2.4 and 5 it maybe causing the stablilty issues. Since the app established a connection ive since switch 5ghz back on and it appears to be still stable so far. Maybe it will stay that way till either hub is rebooted or my app cache is cleared. hope this info helps. 

Merry christmas.


I have a hub 3, had a look on advanced settings on the hub under the broadband tab and there's a setting there to turn on or off (UPnP) and turned it on, seems to pause for the time being (sshhhhhh)

Months later.  Pin hole resets / cache cleared / reinstalling app all done and still having issues with this app.  App still unable to connect to my Hub and therefore still unable to pause devices using my WiFi.

Any update regarding this “urgent” issue?  My definition of urgent is obviously very different to Virgin Media’s

Yea I thought mine worked fine again by selecting the setting  UPnP to on, but I was mistaken too. I too sometimes it doesn't find the hub but eventually it will, but even then it's not pausing anything. Absolute rubbish, I still got another yr with them but after that I'm gone, their software is appalling,

Been with Virgin media for only 4 weeks since moving house and have the same isues. Nobody online, web chat or on the phone seem to have any urgency about this. I am unable to connect any of my devices to my hub via the Connect app. Tried restarting, rebooting and restoring to factory setting with no luck. Very poor service that I wouldn't of expected.

We have a get out of jail free card!!

As soon as you receive an email regarding 2023 13% price increase, you can cancel your contract!!

Hurry up email!!!

In all fairness. I got through to someone via what’s app chat who said that it should be working. Woke up this morning and the connect app is working correctly. 

Thanks for coming back to us eastley1989 and I'm glad to hear that the Connect app is now working for you as of Thursday morning. Have you had any further issues since the app started to work correctly for you?

Kind Regards,