Showing results for 
Search instead for 
Did you mean: 

Paused devices are 'resuming' without being select to do so

Joining in

Paused devices are 'resuming' without being selected to do so.

In My Virgin Media app, I've paused a device in my household as I don't want it connecting to the broadband. However, after a while it resumes its connection without me making any changes. Why is this happening and how can I resolve?

I want the device to remain paused unless I un-pause it (I don't want to have kicking it off manually


Forum Team
Forum Team

Hi @awpbetts thanks for your post, although we're sorry to hear of the concerns you've raised her regarding the Connect App.

Is there a particular pattern with how long it takes to un-pause, is it a set time of a week each time for example?

Are you also able to test this on another device perhaps to see if it does the same? 

Many thanks


Alessandro Volta

People having trouble unpausing devices now people having devices being un-paused without doing there a third option that gets it right or is it binary...


WiFi pausing is fraught with dangers.  If you don't want a device to connect delete / forget the connection.

If you are doing this as a screen time battle with your children, expect to get up one morning and have to ask for the new WiFi password and the expect to also find Hub password has changes too something insanely complex too.

So not realised why the devices are resuming ... mobiles morph to a new MAC address and bingo they are free again !

Its unpausing itself roughly every half an hours or so.

I've to tried it with any other devices yet, but can do so. I've also noticed that this particular device doesn't change to the greyed out ("Not connected") state that other devices do in the app when they are powered off/asleep.

I'm thinking now that it might be best to get the MAC address of the device and add a filtering rule for it in the routers configuration.

Forum Team (Retired)
Forum Team (Retired)

Hey awpbetts, thanks for posting on our help forum and welcome to our community.

We're sorry to hear of the issue with pausing devices over the Connect App as those resume, we'd love to best assist with these.
Can you please advise if this happens when using our Connect App from a different device?

Also, have you tried uninstalling and re-installing the VM Connect App or checked that you've received the latest software version?
Android: 12.28.20

Apple: 12.28.19

Lastly, does this problem occur for a certain device, some devices or all your wireless connected devices together?
Please, let us know if any of the above helps.
We're here to further assist where needed.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Joining in

I’m having the same issue with a W11 laptop, I pause it, to find it unpaused a short while later, even if it’s not in use! Just this one device, what he issue?


Joining in

Thank you, so if I have administrator privileges I can disable the setting for all users?


Focus on education, it is a far better life lesson than enforcement