Menu
Reply
Ed3925
  • 23
  • 0
  • 2
Tuning in
213 Views
Message 1 of 38
Flag for a moderator

Partial Service DS only

I seem to have an intermittent problem with my broadband connection.

Some of the time, it seems to work fine...

But... Intermittently, I lose the ability to use data and when I log into the router on my phone or laptop, it (often but not always) says 'Partial Service DS only'. On running the status checker from the router login screen, it says the broadband is down (without further explanation). On the other hand, the status checker on the Virgin website does not show a problem.

Speed tests are affected when it shows 'Partial Service DS only', with much reduced DL speed. And yet, speed tests performed when this message isn't shown are as expected.

What's the cause and how do I resolve this?

Naturally, I've done the usual stuff like reboot the router and check the connections are tight.

 

0 Kudos
Reply
conman33158
  • 1.39K
  • 117
  • 254
Superfast
189 Views
Message 2 of 38
Flag for a moderator
Helpful Answer

Re: Partial Service DS only

Have you tried a full factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Ed3925
  • 23
  • 0
  • 2
Tuning in
180 Views
Message 3 of 38
Flag for a moderator

Re: Partial Service DS only

Hi,

I've tried it yes, but because the problem seems to be intermittent, I'm not sure whether it's helped yet.

conman33158
  • 1.39K
  • 117
  • 254
Superfast
176 Views
Message 4 of 38
Flag for a moderator

Re: Partial Service DS only

No problem mate, see how that goes and if you still have problems you can let us know 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Ed3925
  • 23
  • 0
  • 2
Tuning in
170 Views
Message 5 of 38
Flag for a moderator

Re: Partial Service DS only

I've just looked at the router log, and there are still loads of errors popping up. Eg at 6.30am

Screenshot_20210427-074743.jpg

0 Kudos
Reply
conman33158
  • 1.39K
  • 117
  • 254
Superfast
168 Views
Message 6 of 38
Flag for a moderator

Re: Partial Service DS only

Can you please upload your router stats mate and maybe it will show something 🙂

Type 192.168.0.1 or (192.168.100.1 if you have your Hub in Modem mode) into your address bar at the top of your browser

DO NOT LOG IN, just click “Check Router Status” at the bottom of the page. Sometimes the “Check Router Status” is missing, in this case just go ahead and log in and go to Advanced Settings-> Tools-> Network Status.

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again.

You can use more than one post for each item if needed!

If you get a warning when you hit “Post” just hit “Post” again and it should work ok!

Please do not use screenshots

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Ed3925
  • 23
  • 0
  • 2
Tuning in
156 Views
Message 7 of 38
Flag for a moderator

Re: Partial Service DS only

Sure, I'll do it when I get home.

Do I need to wait until the fault appears though because it seems to be intermittent?  This will show up on the network log, but I'm not sure whether the other stats will show the issue unless I screenshot at the right time

0 Kudos
Reply
conman33158
  • 1.39K
  • 117
  • 254
Superfast
151 Views
Message 8 of 38
Flag for a moderator

Re: Partial Service DS only

No mate, you don't have to wait as there could be problems showing which is causing the fault.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Ed3925
  • 23
  • 0
  • 2
Tuning in
149 Views
Message 9 of 38
Flag for a moderator

Re: Partial Service DS only

At the moment, the network log for early this morning, before I woke up, shows three warnings before it seemed to resolve:

Critical - unicast ranging received abort response

Warning - RCS partial service

Critical - No ranging response received

0 Kudos
Reply
Ed3925
  • 23
  • 0
  • 2
Tuning in
148 Views
Message 10 of 38
Flag for a moderator

Re: Partial Service DS only

Will post the rest when back home