cancel
Showing results for 
Search instead for 
Did you mean: 

Packet burst - High intermittent latency issues - Teams and Gaming

Bezer
On our wavelength

Hi all,

First post here. I've been a virgin media customer now for 3 years and very rarely have any issues with my internet unless it is down in the local area (which is a rare occurrence). I am a 1Gig customer and have a Hub4 which I have been using for 1 year now.

Over the last 3 weeks I have experienced really bad issues when using teams for work and gaming in the evening. Symptoms are  - Jitter in video calls, robotic communications, packet loss and high latency. Speed tests over wired connection show varied results (screenshots below from speedtest and thinkbroadband - the first thinkbroadband result was before I started to monitor the broadband).  

Bezer_0-1691920425957.pngBezer_1-1691920512945.png

I have seen quite a lot of people using thinkbroadband to monitor their broadband. I have started this morning so i don't have many results but should be enough to demonstrate my issues. A live link to this can be found here.

I have tried to self diagnose but have little knowledge with networks so unsure if these will help however I've run pings to my router and google (results below) and you can see that I have no issues pinging my router but pinging anywhere else (as I have tried a few tests) are sporadic. 

Bezer_4-1691921065000.pngBezer_2-1691920816398.png

The issue goes away as soon as I restart my router. Pings to google are on average 12ms (wired) and 16ms (over WIFI). The issue returns anywhere between 3 hours and 36 hours. I have factory reset my router but do not want to have to keep restarting my router every day. Has anyone had any similar issues?

Thanks,

Dan

 

 

 

 

18 REPLIES 18

Client62
Legend

What do the Hub's Upstream stats show that might be the cause of the speeds from 33 to 106Mb/s ?

Copy / Paste the text into the thread.  No screenshots please, they are too difficult to read.

Bezer
On our wavelength

Upstream stats

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
14960000042.35120 KSym/secQAM641
24310000042.85120 KSym/secQAM642
330100000435120 KSym/secQAM644
436600000435120 KSym/secQAM643
52360000042.85120 KSym/secQAM645


3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
5ATDMA0000


3.1 Upstream channels

Channel Channel Width (MHz) Power (dBmV) FFT Type Modulation
710.437.22KQAM8


3.1 Upstream channels

Channel Channel Type Number of Active Subcarriers First Active Subcarrier (Hz) T3 Timeouts T4 Timeouts
7OFDMA20853.400

 

 

Bezer
On our wavelength

Downstream stats

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

26338750000539QAM25626
11387500006.739QAM2561
21467500006.239QAM2562
31547500006.139QAM2563
41627500005.439QAM2564
5170750000539QAM2565
61787500004.539QAM2566
71867500004.438.6QAM2567
81947500004.539QAM2568
92027500004.638.6QAM2569
102107500004.939QAM25610
112187500005.339QAM25611
122267500005.539QAM25612
132347500005.739QAM25613
142427500005.940.4QAM25614
152507500005.940.4QAM25615
16258750000639QAM25616
17266750000640.4QAM25617
182747500005.840.4QAM25618
192827500005.740.4QAM25619
202907500005.840.4QAM25620
212987500005.538.6QAM25621
223067500005.539QAM25622
233147500005.239QAM25623
24322750000539QAM25624
253307500005.339QAM25625
27346750000539QAM25627
283547500004.940.9QAM25628
293627500004.439QAM25629
303707500004.339QAM25630
313787500003.838.6QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

26Locked38.98326100
1Locked38.98326100
2Locked38.98326100
3Locked38.98326100
4Locked38.98326100
5Locked38.98326100
6Locked38.98326100
7Locked38.60537700
8Locked38.98326100
9Locked38.60537700
10Locked38.98326100
11Locked38.98326100
12Locked38.98326100
13Locked38.98326100
14Locked40.36628700
15Locked40.36628700
16Locked38.98326100
17Locked40.36628700
18Locked40.36628700
19Locked40.36628700
20Locked40.36628700
21Locked38.60537700
22Locked38.98326100
23Locked38.98326100
24Locked38.98326100
25Locked38.98326100
27Locked38.98326100
28Locked40.94620900
29Locked38.98326100
30Locked38.98326100
31Locked38.60537700



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33964K1840QAM4096759


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33Locked40-1.23667211900

Bezer
On our wavelength

I have also just checked my Network logs and appear to have some that go back to a default date.. Unsure if these are related to my issues (01/01/1970)

Network Log

Time Priority Description

Sat 12/08/2023
22:49:11
6US profile assignment change. US Chan ID: 7; Previous Profile: ; New Profile: 12.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/08/2023
20:49:27
5MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970
00:01:23
3No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970
00:01:23
3Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/08/2023
16:17:28
6US profile assignment change. US Chan ID: 7; Previous Profile: 12; New Profile: .;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Sat 12/08/2023
03:58:21
6CM-STATUS message sent. Event Type Code: 24; Chan ID: 33; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: 3.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri 11/08/2023
22:58:42
3No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri 11/08/2023
20:12:58
5MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970
00:01:22
3No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970
00:01:22
3Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri 11/08/2023
16:21:53
6US profile assignment change. US Chan ID: 7; Previous Profile: 12; New Profile: .;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri 11/08/2023
09:03:06
5MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970
00:01:24
3No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Thu 01/01/1970
00:01:24
3Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
Fri 11/08/2023
01:16:25
6US profile assignment change. US Chan ID: 7; Previous Profile: ; New Profile: 12.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

Client62
Legend

The 3.1 Downstream Channels 366,721,190 Corrected Errors,  the Hub shows 0 Uncorrected Errors that can not be right & looks like a firmware fault.  

Over three hundred and sixty six million errors suggests a serious signal quality problem.

Is there a known fault reported in your street via 0800 561 0061 ?

Bezer
On our wavelength

There isn't a fault in my area. The software version appears to be ok. Restarting my router works as I mentioned in my first post but very quickly goes down again. Could be a few hours or could be up to a full day before I see issues again.

legacy1
Alessandro Volta

@Bezer wrote:

I have factory reset my router but do not want to have to keep restarting my router every day. Has anyone had any similar issues?

Thats VM magic answer.

Your BQM looks like you are downloading or uploading with the spikes?

IF your ping in the BQM shows fine but a ping to 8.8.8.8 is not which is why you need to reboot then its a hub problem that VM may never fix.

You should use modem mode if you care about up time with your own router with 1Gb ports

---------------------------------------------------------------

Client62
Legend

Having rebooted the VM Hub, if there are again a quantity of Errors being recorded on the 3.0 or 3.1 Downstream channels that does mean a signal quality or noise issue, all we can do is check our cable from the Hub to the wall iare secure at both ends and if it persists, call Customer Support and report a fault.

Hey Bezer, thank you for reaching out and a warm welcome to the community I am so sorry to see this.

I have taken a look and I can't see any major issues everything is looking okay on my side.

Please can you attach your BQM here so I can take a look at this. Cheers 

Matt - Forum Team


New around here?