Menu
Reply
  • 5
  • 0
  • 0
Joining in
134 Views
Message 1 of 6
Flag for a moderator

Packet Loss and Awful Ping

Getting severe packet loss and Ping the last 5 days. Been so bad.

I've been running a few tests on my network and leaving these running for the last few days and my packet loss is around 30% for every IP I ping.

Called Virgin tech support and they didn't know what packet loss was so the conversation didn't go anywhere.

Any idea's what I can do as the issue is clearly with the ISP.

For reference, I have a Superhub 3, Wifi disabled and only have my Work / Gaming PC hardwired to the router.

Have tested multiple cables to eliminate problem on my end and even temporarily enabled WIFI to test over the network but results were even worse.

See below for results. 

Packet Loss.JPG

0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
131 Views
Message 2 of 6
Flag for a moderator

Re: Packet Loss and Awful Ping

Seems Virgin need to approve the image before it can be displayed.

I've setup a permanent network quality monitor via ThinkBroadband so I can at least share with you a live view of my awful connection. 

See link here for live view of my connection and packet loss 

0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
71 Views
Message 3 of 6
Flag for a moderator

Re: Packet Loss and Awful Ping

Next day update:

Around 7:30 this morning everything went perfect!

My first full day working remotely without any issues.

Everything was going great until 7:30 PM this evening. 

As you can see from the below screenshots, Severe packet loss and latency issues from 7:30PM onwards.

The 100% loss spikes you can see between 8PM and 8:30PM was me resetting my Super Hub 3 but with no success.

Will keep my experience up to date as evidence until this is resolved.

 

 

 

2810 Live.JPG2810 livee.JPG

0 Kudos
Reply
  • 25.14K
  • 1.44K
  • 3.2K
Alessandro Volta
37 Views
Message 4 of 6
Flag for a moderator

Re: Packet Loss and Awful Ping

Post the Network, Upstream and Downstream logs from the hub admin pages as text. Not images. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 5
  • 0
  • 0
Joining in
24 Views
Message 5 of 6
Flag for a moderator

Re: Packet Loss and Awful Ping

Appears to be a complete outage today so I can't get on to get this data for you.

I'll wait till tomorrow morning to offer an update.

The service tracker says resolved by 6pm so will try then.

Thanks.

 

0 Kudos
Reply
  • 2.86K
  • 117
  • 160
Forum Team
Forum Team
9 Views
Message 6 of 6
Flag for a moderator

Re: Packet Loss and Awful Ping

Hi deblob, thanks for the message. I am sorry to hear that you are having issues with the connection and we want to get things resolved for you. Can you confirm if you are still having issues with the connection since posting? If so, can you run a broadband quality monitor and send us the results? Chris 

0 Kudos
Reply