Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Slammed_dub
Tuning in
232 Views
Message 1 of 8
Flag for a moderator

PORT CONFIGURATION TEST

Please help!

I have had a Home Hub 3 fitted for a couple of years now with no problem. Recently the wifi has become horrific, terrible speeds, really intermittent. Most of the connections we use are wireless. I have not really seen a problem with Netflix via the Home Hub 3/Tivo box but have seen an issue with a wired CCTV system and wired Wifi extender.

I carried out some Wifi speed checks and I appreciate that wireless is slow but these speeds are shocking for the 200Mbps connection I have! See attached picture.

I carried out a network test via the Tivo box and saw a Port Configuration Test fail. See attached picture. I have no idea what this means and if it will be the cause of my issue.

Please guide me so I can sit in peace without my children moaning about YouTube kids not working!!Port config.JPGWifi Speed.JPG 

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Slammed_dub
Tuning in
231 Views
Message 2 of 8
Flag for a moderator

Re: PORT CONFIGURATION TEST

Port config.JPG

0 Kudos
Reply
Highlighted
  • 6.6K
  • 511
  • 1.1K
Tudor
Legend
209 Views
Message 3 of 8
Flag for a moderator

Re: PORT CONFIGURATION TEST

What are your speeds on a wired connection?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Highlighted
  • 7
  • 0
  • 0
Slammed_dub
Tuning in
204 Views
Message 4 of 8
Flag for a moderator

Re: PORT CONFIGURATION TEST

I will do a wired check after work and post results. Thank you for looking

0 Kudos
Reply
Highlighted
  • 12.92K
  • 513
  • 1.18K
legacy1
Alessandro Volta
180 Views
Message 5 of 8
Flag for a moderator

Re: PORT CONFIGURATION TEST

You really need to get your own wireless router with 1Gb ports and have the hub in modem mode.

Highlighted
  • 7
  • 0
  • 0
Slammed_dub
Tuning in
156 Views
Message 6 of 8
Flag for a moderator

Re: PORT CONFIGURATION TEST

Here are some wired speeds. My wife phoned Virgin whilst I was at work and they talked her through some tests which appears to have improved things but I notice that the home hub 3 light is orangery/yellow and the system diagnostic page is stuck on Network port configuration test running.wired.JPG

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Slammed_dub
Tuning in
155 Views
Message 7 of 8
Flag for a moderator

Re: PORT CONFIGURATION TEST

Hi legacy1. |Would this be a far better option? do the home hubs clash with network switches? I am not sure if the problem occurred since adding aplug & play netgear switch to connect a cctv server. Thanks for your advice
0 Kudos
Reply
Highlighted
  • 12.92K
  • 513
  • 1.18K
legacy1
Alessandro Volta
138 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: PORT CONFIGURATION TEST


@Slammed_dub wrote:
Hi legacy1. |Would this be a far better option? do the home hubs clash with network switches?

Yes the hub is known to have problems with many devices at once.