cancel
Showing results for 
Search instead for 
Did you mean: 

Orange Light on Hub3. Dropping Teams Meetings

Dwatkins
Tuning in

Hi,

We had a Hub3 delivered a week or so ago. 
It has a constant Orange Light showing but the WiFi does work as expected most of the time. 
However it regularly drops MS Teams meetings/ calls (4times today). 

We had no issues in the past with a previous Hub3 and having Teams Calls in that location. 
I’ve tried a reset but no better. 

Read on other posts that the Hub needs replacing??

12 REPLIES 12

jbrennand
Very Insightful Person
Very Insightful Person

Orange light is a sign of a fading/failing LED.  Your "new" Hub3 was not new - stocks have long since replaced by Hub4/5 - so yours was an old refurbed unit with an ageing LED - It is no indication of reduced performance.

I would personally never run a Teams/Zoom meeting over wifi - connect via computer/laptop connrcted on a Cat6e ethernet cable and it will be rock solid.  When finished roll the cable up and stick it in a drawer until the next meeting.

You could always get some quality wireless equipment of your own to get perfect wifi coverage.  If you do want to invest in better equipment, you would need to get either a… (1) Mesh System, (2) Wireless router, (3) Wireless access point(s), (4) a pair of good quality Wifi Powerline Adaptors, or a combination of (2&3).


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Zach_R
Forum Team
Forum Team

Hi @Dwatkins,

Thank you for your post and welcome to our community forums. We're here to help.
 

I'm so sorry to hear that you're having some Wi-Fi connection issues recently. I've checked over things on our systems and I'm unable to detect any faults currently. Are these issues ongoing for you today? If so, is your wired connection also impacted?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Hi,

the orange light is still an issue yes. 
we got sent a WiFi pod to help with the dropping issues

Hi Dwatkins 👋 thank you for getting back to us! 

Sorry to hear you are still having issues with an orange light on your hub 3. 

Hopefully the Wi-Fi pod has improved things with the coverage? Please let us know how you are getting on! 

There are currently no issues showing in the local network that would be affecting your home connection, but I can see a number of disconnections on the hub from the past week which may be a cause for concerns. 

I'd like to take a closer look at the account so we can offer support with the continuous orange light and connection issues. We will just need to send you a PM to confirm a few account details so we can arrange this for you.

I will do this for you now - you can find the PM in the top right corner of the page in your Inbox. 📩 We can then return to this public thread with another update when possible. Thank you for your patience in the meantime!

Wishing you all the best. 🌞

Molly

Thanks. Will DM you now

Hi All 👋 just returning to update the public thread!

Thanks to Dwatkins for PMing with me 📩 - we were able to confirm the details needed to perform some checks and book out a technician to check over the hub. They have now confirmed that the hub was replaced and things are all sorted!

Thank you for your patience whilst we got this resolved. Let us know if there is anything else you need! Wishing you all the best. 🌞

Molly

Thank you. 
the only issue I am having now, my hub isn’t being detected in the VM Connect app. 
I have gone through trying to reinstall it. But it’s not finding it

Thanks for getting back to me Dwatkins! Sorry to hear you are having some issues with the connect app identifying the hub. 
It would be helpful to just get a little more info so we can offer support, if you can please let us know the following;

-Is the connect app loading fine, but not identifying the hub?

-What kind of device are you trying to us the connect app on? (And have you tried an alternative device)

-Is the device up to date on any software updates/ Operating system?

-Have you tried rebooting the hub to see if this helps the app pick it up?

You can find a bit more information about the Connect app including some troubleshooting steps in the FAQ's here Virgin Media Connect App | Everything You Need to Know

Let us know about the above and we can offer further support if needed. Thanks for your patience in the meantime! 🌞

Molly

IMG_5983.png

IMG_5982.png

The VM app is working fine yes. 
on an iPhone 14 Pro with the latest software and latest version of the app. 

tried rebooting a few times but keeps saying the same