Menu
Reply
Pndwebster
  • 17
  • 0
  • 0
Joining in
202 Views
Message 1 of 5
Flag for a moderator

Nothing is working

Nothing is working in Knaresborough. Postcode area HG5. Was told fixed at 3pm but it isn’t. Lost an entire day’s work. When is this going to be fixed? Even the TV isn’t working. Usually it’s just the Broadband. The TV is down as well which suggests it must be serious.
Anyone else having problems in Knaresborough? 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
194 Views
Message 2 of 5
Flag for a moderator

Re: Nothing is working

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
92 Views
Message 3 of 5
Flag for a moderator

Re: Nothing is working

Hey @Pndwebster,

 

Thanks for posting your issues on our forums, I'm sorry for the late reply to your post.

 

Have your services been restored since your first post or have you been able to book a technician if you needed it?

 

Regards,

Steven_L

0 Kudos
Reply
Pndwebster
  • 17
  • 0
  • 0
Joining in
77 Views
Message 4 of 5
Flag for a moderator

Re: Nothing is working

Yes, it’s all restored thanks. Took a while though and I lost an entire working day.

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 112
Forum Team (Retired)
Forum Team (Retired)
49 Views
Message 5 of 5
Flag for a moderator

Re: Nothing is working

That's great to hear, thanks so much for letting us know and glad to hear this has been sorted for you. 

 

Any more issues please do let us know. 

 

Have a fab day! 

 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply