Menu
Reply
  • 3
  • 0
  • 0
Joining in
92 Views
Message 1 of 6
Flag for a moderator

Not working broadband

We installed our Hub4 a week ago. The is constant white light on the hub. Yet we have no Internet whatsoever for the past week, since instalation. Having no connections when everything indicates it should be here. 

0 Kudos
Reply
  • 12.23K
  • 947
  • 1.57K
Alessandro Volta
80 Views
Message 2 of 6
Flag for a moderator

Re: Not working broadband

Has the Hub been activated ?

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
73 Views
Message 3 of 6
Flag for a moderator

Re: Not working broadband

Yeah, it's activated. We got confirmation on text as well. 

0 Kudos
Reply
  • 12.23K
  • 947
  • 1.57K
Alessandro Volta
70 Views
Message 4 of 6
Flag for a moderator

Re: Not working broadband

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 3
  • 0
  • 0
Joining in
57 Views
Message 5 of 6
Flag for a moderator

Re: Not working broadband

I can't see, because Hub4 isn't yet accessible on that. But the broadband says there isn't any known issues. I will give that line a call

0 Kudos
Reply
  • 12.23K
  • 947
  • 1.57K
Alessandro Volta
54 Views
Message 6 of 6
Flag for a moderator

Re: Not working broadband


@Sanae45 wrote:

I can't see, because Hub4 isn't yet accessible on that. But the broadband says there isn't any known issues. I will give that line a call


Use your phone and type in your Post Code.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply