Menu
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
143 Views
Message 1 of 8
Flag for a moderator

Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

Hi i have been trying to figure out why my internet is a lot slower than before over wifi.

i have figured out that my router is not using 40mhz width on 5ghz even though i have the setting set for it to do so. I have found if I change the 2.4ghz to 40 it will so its only a problem with the 5ghz side of things.

any suggestions?

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
106 Views
Message 2 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

Don’t use 20/40 on the 2.4Ghz band


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 7.72K
  • 614
  • 1.32K
Alessandro Volta
94 Views
Message 3 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

Never, never use 40Mhz bandwidth on the 2.4Ghz band because as there are only 3 usable channels available you will be using parts of two of these channels and greatly increase your chance of getting interference. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
60 Views
Message 4 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

I am not using that on 2.4, I want it on the 5ghz but I was testing on 2.4 to see if it would work. I cant get it on 5ghz, it just stays at 20

 ours is the one in red

killer.jpg

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
39 Views
Message 5 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

Still the same so we are getting low speeds.

 

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
15 Views
Message 6 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

Please i really just want my internet fixed now Ive been asking for help over the phone for ages and they NEVER fix the issue. I tried coming here and asking and yet nobody, wants to help to fix the issue. Constant dropout even though signal to router is Very good, and to be told its WIFI, when signal is always good over wifi connection speed has never been lower than 500mb from device to hub

ring virgin just to be told reset it, or, we are going to send a new router, or wait a few days and it will be fine.

 

why is virgin always so unhelpful in every department??!

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
11 Views
Message 7 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz

What are your wired speeds like?

What speeds are your “expecting” to receive over Wi-Fi and from what device?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3.65K
  • 283
  • 513
Superfast
7 Views
Message 8 of 8
Flag for a moderator

Re: Not transmitting 40mhz on 5ghz signal but will on 2.4ghz


@RichardKB wrote:

Please i really just want my internet fixed now Ive been asking for help over the phone for ages and they NEVER fix the issue. I tried coming here and asking and yet nobody, wants to help to fix the issue. Constant dropout even though signal to router is Very good, and to be told its WIFI, when signal is always good over wifi connection speed has never been lower than 500mb from device to hub

ring virgin just to be told reset it, or, we are going to send a new router, or wait a few days and it will be fine.

 

why is virgin always so unhelpful in every department??!


It could well be a fault with the HUB so sending a new one might be the answer?

0 Kudos
Reply