cancel
Showing results for 
Search instead for 
Did you mean: 

Not received my Pod - called 4 times

Georgiana1
Tuning in

Hi. I’ve been expecting my third pod for months now. I received two pods previously however the intermittent WIFI persisted. I was told a third one may do the trick  but unfortunately it never arrived. I proceeded to call customer service every 2-3 weeks to report it hasn’t arrived. I did that at least 4 times until I got fed up.  Every time I spoke to someone I was told the third pod will be  dispatched asap. I tried to explain to CS I’ve been told this for months and no pod ever arrived. Moreover I  explained I never actually received the text confirmation to say it’s been dispatched (I know I am supposed to receive a text when the pod it’s on its way because I already received 2 pods and received a text with each of them).  

I’ve been struggling with poor wifi for over 6 months. I tried all the self help troubleshooting steps you offer and the issue persists. I’ve not changed anything, the location of the hub is the same it’s always been and  all the connections are in place. 
I am a Wifi Max and Volt customer and the Wifi I get is anything but max.  I’ve been a VM customer for 6 years and  the service received in the last 6 months has been awful. I need some to take this seriously and help me please. 

5 REPLIES 5

Nathan_B
Forum Team
Forum Team

Hi there @Georgiana1 👋 Welcome to our forum and thanks for your post 😊

Sorry to see that you've not had this 3rd Pod sent after it being requested months ago. I can certainly understand the frustration with this 😔

I've checked our system and can see that you've spoken with the team since posting this. Have they been able to assist with the Pod being ordered? If you need any further help, please let us know. We're always happy to help.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Georgiana1
Tuning in

Hi, thanks for reaching out. Yes I did manage to speak to someone and went through the entire process of checking my connection and ordering again. It seems they have ordered it but weather or not I will receive it is a different matter. I was asked to give it up to 14 days to arrive and will report back if it doesn’t. Many thanks 

Great stuff, glad to see this has been ordered for you again 😊

Please do let us know if you have any further issues with this, we'll be happy to help.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


The pods haven’t resolved the issue. I’ve been sent a total of 3 pods by now (over the course of approximately 12m). The issue I am having is that the wifi drops completely thus there is nothing to boost.  After many calls with customers service and many pinhole resets to the hub, I was sent an engineer at the end of September who identified the signal I was getting from the outside into my house was apparently weak. He made some changes to the cable outside my property and some changes to a panel located out on the main road. They WIFI was ok for a couple of days then the issue recommence - Dropping in and out. I have countless screenshots on my phone demonstrating that I have either no wifi at all or I get speeds of 0.04- 6 mbps. The VM connect app displays the ‘We can’t find a hub’ message every time the wifi drops (which is a lot). I contacted customer service again today and was given a £100 credit for the intermittent wifi and told that it seemed to be a hub issue but that the only way I could upgrade my hub was to increase my speed which would have to be by taking a new contract and paying more. How can that be the only solution and how much longer will I be forced to put up with this poor service? Every time I contact CS I am told ‘we fixed the issue, you shouldn’t have problems anymore’ 2h later the wifi drops again. I’m tired of calling back as it will mean spending a good chunk of my time on the phone with VM customer service. Can someone PLEASE  help me sort this once and for all??!?? 

Hi Georgiana1, 

Thanks for taking the time to pop back and post about your further issues in the Community.

We're sorry to hear that despite pods and an engineer visit, you're still having issues with your WiFi connection. 

This is something we can certainly check further for you but in order to do that I will need to confirm some information with you to pass security. 

I have sent you a direct message to allow us to do this with you in a private space. If you are using a PC/Laptop then you can just click on the little ✉ at the top right-hand side of the page to access your inbox. If you are on a mobile/tablet device then instead click on the little circle icon in the top right then select 'Messages'. 😊

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs