Menu
Reply
Sb86
  • 2
  • 0
  • 0
Joining in
130 Views
Message 1 of 3
Flag for a moderator

No wifi

Hi. My Internet has been playing up for days. I just want to find out if my current problem is a general issue or with my equipment without hanging on the phone for hours.

It's a hub 3. Currently the power light is solid green and the wifi light flashing green. Sometimes it swaps and the connection light goes off and the power light flashes green.

Tags (2)
0 Kudos
Reply
jbrennand
  • 20.62K
  • 2.19K
  • 3.64K
Very Insightful Person
Very Insightful Person
71 Views
Message 2 of 3
Flag for a moderator

Re: No wifi

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Sb86
  • 2
  • 0
  • 0
Joining in
59 Views
Message 3 of 3
Flag for a moderator

Re: No wifi

Yes and it said it couldn't find any faults, it fixed its self threw the night and was OK this morning

0 Kudos
Reply