Menu
Reply
Maddison1983
  • 2
  • 0
  • 0
Just joined
117 Views
Message 1 of 3
Flag for a moderator

No wifi or internet

Today we had to turn the mains power off as are doing work in the house and since the power has been back on, we once again have no internet access, the hub is showing a solid green wifi light and then alternates between flashing green arrows and flashing green power bar. I have reset the router multiple times and have also disconnected it for over 30 mins to no avail. I’ve booked engineer but they can’t come for 2 days and I need to work

help would be appreciated 

0 Kudos
Reply
jbrennand
  • 20.83K
  • 2.22K
  • 3.69K
Very Insightful Person
Very Insightful Person
115 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: No wifi or internet

Note that a pinhole reset on a Hub3 can be a bit problematic - so do it (again) EXACTLY this way (not as the VM website says!).

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

See if that sorts it. If that doesn’t sort it - call it in as faulty (08.00 is the best time)

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Maddison1983
  • 2
  • 0
  • 0
Just joined
100 Views
Message 3 of 3
Flag for a moderator

Re: No wifi or internet

Thank you so much. Im back up and running 

0 Kudos
Reply