cancel
Showing results for 
Search instead for 
Did you mean: 

No wi-fi

charscot
Dialled in

Last night at 11.30 our wi-fi went down. Internet via ethernet cable is still fine but no wi-fi.

Have done multiple reboots, including hard resets via the hole under the box but the wi-fi is not working at all.

We only have the router set up for 2g (long story not worth bothering you all with again - see old thread from myself). Have checked the 192.168 page and cannot see anything untoward.

No network issues reported locally so seems to be just here.

The hub5 is a replacement hub 5 we only got a month ago to replace a previous faulty one so really hoping it isn't faulty again.

Does anyone have any suggestions as to how to fix this before I start the whole getting a technician to come process (which will be a pain as cannot be here tomorrow and doubt they would come today).

Thanks

 

 

14 REPLIES 14

Client62
Hero

Is the issue :

1) The Hub 5 is not transmitting on WiFi, i.e. your devices cannot see the SSID of the Hub & remain unconnected ?

OR

2)  Is the Hub 5 transmitting the WiFi SSID and your devices do connect but then fail to gain internet access ?

charscot
Dialled in

Devices aren't seeing the wifi to connect in the first place even though the 192.168 page is not showing any issue.

Tried ringing VM, system has got worse it seems as now it just sends a text to run through the options and when trying to do that it says there is an intermittent issue and to wait 24 hours. Issue with that is that no neighbours have an issue at all and VM's own site when checking the status says there are no problems. Contradictory info, not helpful 😞

Client62
Hero

There may be a local issue reported on : 0800 561 0061 check with this automated service.
The Hub 5 has very flawed WiFi system, changes to the configuration can stop it working.
When the Hub 5 is factory reset, does the WiFi resume on 2.4 & 5 Ghz with the default SSID ?

If a Hub 5 is delivered here it will be used in Modem mode with a 3rd Party router that we can fully manage.

charscot
Dialled in

Yep, checked the phone line and the web site etc and no fault in the area at all.  When reset the hub 5 has both 2g and 5g allegedly working but nothing sees them and I turn off 5g (as the merging of 2g and 5g actually means the printer, ring doorbell and most of the smart plugs cannot connect anyway). With both frequencies on or one on makes no odds, nothing is connecting to it.

The Hub5 is the worst piece of kit VM have ever given us and we have been with them for 3 decades and there have been some turkeys but this hub is just plain junk.

newapollo
Very Insightful Person
Very Insightful Person

Hi @charscot 

When you had the hub 5 replaced a month ago, did you set up all of your devices with the new SSID and WiFi password printed on the base of the new hub? 

Or did you change those details on the new hub to match those of your old hub?

If you've performed a hard reset then the SSID and WiFi password will have been reset to those on the base of the  hub.

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

charscot
Dialled in

No, I kept the details on the new hub, started afresh (pain as meant re-connecting every last thing with the new password etc). Basically the only change to how things were before last night when I have done the hard reset (3 so far) is that both 2g and 5g are on as default after the hard reset as you would expect. Still doesn't connect with anything whether left as is or after turning off 5g to match how it was before the hard resets.

Client62
Hero

Given the SSID can not be seen, this does read like the Hub 5's WiFi has failed.

charscot
Dialled in

Yep, I wasn't in any real doubt. Sadly took a lot longer to convince VM of this.

I have connected an external router for now to get wifi working and VM have finally conceded it is faulty (16+ hours of no one else in the area having an issue seemed to convince them) and they are replacing the hub. Frustratingly got to wait another 3 days as they are coming Saturday afternoon (which was far from ideal but can hardly say no).

Thanks 🙂

On thing, yes it’s a bit late now but still, to bear in mind is this, you originally said that connectivity via cabled connections was still perfectly fine, This means that the feed to the hub is working perfectly - any ‘local’ issues would affect this raw connectivity, it is absolutely impossible for any sort of ‘local issue’ to cause the WiFi to not work but leave wired connections working - and anyone from VM who says otherwise is either ignorant of how the system actually works, or is outright lying so as to get the annoying nuisance valued customer off the line so they can move on!

So it’s going to be one of these, the hub is faulty (let’s be honest, probably not manufactured to, say, Apple’s level of quality control), or every single one of your devices has simultaneously broken down, or a particularly evil neighbour has installed some equipment which has obliterated the 2.4 GHz wifi bands in the area.

Now which of these do you think is the most likely?