Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
198 Views
Message 1 of 7
Flag for a moderator

No service

I’ve had no connection since 10am yesterday. Is there a problem somewhere?

0 Kudos
Reply
Highlighted
  • 43
  • 5
  • 3
Forum Team
Forum Team
165 Views
Message 2 of 7
Flag for a moderator

Re: No service

Have you tried rebooting your hub? 

 

 

 

______________________________________________________________________________________

All and any advice given is based on my experience in the field. If my answer was helpful to you please Mark as helpful or consider leaving the post some Kudos.

 

Fancy £50 off your bill? Ask me how and you might just get it!


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
156 Views
Message 3 of 7
Flag for a moderator

Re: No service

I’ve tried it numerous times along with trying a reset

0 Kudos
Reply
Highlighted
  • 43
  • 5
  • 3
Forum Team
Forum Team
133 Views
Message 4 of 7
Flag for a moderator

Re: No service

can you please tell me what lights are on your hub.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
116 Views
Message 5 of 7
Flag for a moderator

Re: No service

Just the yellow power light

0 Kudos
Reply
Highlighted
  • 15.46K
  • 1.62K
  • 2.64K
Very Insightful Person
Very Insightful Person
108 Views
Message 6 of 7
Flag for a moderator

Re: No service

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage", there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers 1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
102 Views
Message 7 of 7
Flag for a moderator

Re: No service

Thank you for your help. I’ve just tried another reset and it has come back on. Whatever it was has resolved itself. Thank you for your help once again. Much appreciated 😊

0 Kudos
Reply