Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
126 Views
Message 1 of 2
Flag for a moderator

No internet or tv

Internet and TV went down yesterday at 1pm, spoke with support who said that there's a known issue and will be resolved by 5pm yesterday, they took my number and said that I will get notified when it's running.

At 5.30pm I get the text saying that problem sorted, everything is on.

But my "super" hub 4 has just a solid red light and i still have no internet access or tv. So I rebooted.

The hub goes through a sequence of solid white light, then fades on and off eventually turning solid red. Dashboard reports that no RF signal detected

So I reset - same result

60 sec pin hole reset - same result. 

After 4 hours on the phone I am no further

0 Kudos
Reply
Highlighted
  • 497
  • 25
  • 47
Forum Team
Forum Team
14 Views
Message 2 of 2
Flag for a moderator

Re: No internet or tv

Hi there @bendavid 

 

Welcome to the community and thank you for your first post. Apologies for the delay in reply, we have been very busy and doing all we can to get through to the team. 

 

I appreciate these issues with the services would have been frustrating, I'm sorry for the inconvenience caused. I've been able to take a look in to your account and I can see that everything looks good at the moment and that the issues have now been fixed. 

 

Please let us know if you're still having issues or if you need any further help. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply