Menu
Reply
stephenedger
  • 4
  • 1
  • 1
Tuning in
280 Views
Message 1 of 9
Flag for a moderator

No internet on ethernet

Have just fitted Netgear GS308 to Superhub 3 viia ethernet to allow wired connection to Windows 10 laptop in my office, but it won't connect to the internet. Laptop CAN connect via WiFi without problem, but looking for something more stable for work.

Network switch has Sonos, and 2x WD MyClouds connected to it and all have internet access, but for somd reason the laptop won't connect. All cables are brand new Cat 6, and have tried swapping them over but not fixed. Have tried cabling straight into Superhub 3, but still no internet unless I rely on WiFi. 

Can anyone help?

0 Kudos
Reply
jbrennand
  • 22.54K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
266 Views
Message 2 of 9
Flag for a moderator

Re: No internet on ethernet

Is your Hub in modem mode - or normal router mode? If modem mode then the switch has to be plugged int the routers port.

Also try a new ethernet cable to connect it to the Hub and/or router.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
stephenedger
  • 4
  • 1
  • 1
Tuning in
264 Views
Message 3 of 9
Flag for a moderator

Re: No internet on ethernet

Thanks for the reply John. Hub in normal router mode (hence WiFi access), and have tried 3 different ethernet cables but still no access. Even did a hard reset on the Superhub but same problem. 

0 Kudos
Reply
jbrennand
  • 22.54K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
261 Views
Message 4 of 9
Flag for a moderator

Re: No internet on ethernet

Sound like it might be a dodgy switch - is it new?

Is it switched on properly at the little switch on the back and powered up ok?

Do the ethernet cable ends light up/flash when you plug into it

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
stephenedger
  • 4
  • 1
  • 1
Tuning in
257 Views
Message 5 of 9
Flag for a moderator

Re: No internet on ethernet

Hi John, it is a brand new switch, which is switched on. All ports (6 currently) flashing green (incl. laptop one). I know laptop connected to the network as have transferred files to the WDMyClouds, which are connected to the same switch.

0 Kudos
Reply
jbrennand
  • 22.54K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
248 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: No internet on ethernet

Got to be a problem on the laptop then. What happens when you plug the laptop into the Hub directly on an ethernet cable?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
jem101
  • 1.62K
  • 229
  • 758
Very Insightful Person
Very Insightful Person
222 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: No internet on ethernet

@stephenedgerHow are you testing internet access, can’t browse to a website? Have you tried the usual troubleshooting methods? Open a command prompt and enter ipconfig 

Does the IP address and specifically the gateway address look right? Can you ping the gateway address (almost certainly 192.168.0.1), can you ping, say, 8.8.8.8 ?

If you can get to 8.8.8.8 then you DO have internet access but there is a DNS issue - check what it has been set at.

0 Kudos
Reply
stephenedger
  • 4
  • 1
  • 1
Tuning in
169 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: No internet on ethernet

Thank you all. Have managed to resolve the issue by resetting network settings on the laptop. All connected and running now.

lotharmat
  • 937
  • 70
  • 142
Well-informed
160 Views
Message 9 of 9
Flag for a moderator

Re: No internet on ethernet

Glad it is resolved!

Thanks for letting us know!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply