Menu
Reply
Highlighted
  • 1
  • 0
  • 0
hurkleho
Just joined
142 Views
Message 1 of 2
Flag for a moderator

No internet, flashing green arrows

My electric ran out this morning and I topped it up but my router has stopped working. I have unplugged it several times throughout the day to no avail. Green power light flashing, green wifi lit up and green arrows flashing. Tried ringing virgin, hung up after 15 mins on hold. Any help gratefully appreciated

0 Kudos
Reply
Highlighted
  • 10.71K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
134 Views
Message 2 of 2
Flag for a moderator

Re: No internet, flashing green arrows

Try a factory reset – do it this way.
With the Hub "on" push in the pin on the back/side/bottom of the Hub with the end of a paperclip (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" 60 seconds do NOT restart the Hub after that. Leave it 5' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings one to access the Hub.
See if that sorts it. If not call it in as a fault and see what they say.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply