Menu
Reply
bigboy1271
  • 1
  • 0
  • 0
Joining in
156 Views
Message 1 of 3
Flag for a moderator

No internet - flashing arrows and then flashing green base light

Hi there, as the title says I've been having problems with my internet for the past few days coinciding with my neighbour's internet being reconnected after rebuilding his house. These problems involved the internet being disconnected for 10 to 15 minutes at a time a few times a day, with either the green base light or green arrows flashing on my super hub 2. Now, my internet turned off about 2 hours ago and hasn't come back up yet, apparently coinciding with some more work that's been done at my neighbour's. What can be done about this?

0 Kudos
Reply
jbrennand
  • 22.53K
  • 2.41K
  • 4.03K
Very Insightful Person
Very Insightful Person
87 Views
Message 2 of 3
Flag for a moderator

Re: No internet - flashing arrows and then flashing green base light

Firstly, Have you checked first for “known network faults” As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

If nothing shows on there, try calling it in as a fault (free on 150 VM line - or 0345 454 1111 others - national rate) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 (Mon-Sat) or 09.00 (Sun) gives the best chance of getting through quickly.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Kath_F
  • 27.48K
  • 1.06K
  • 2.08K
Forum Team
Forum Team
28 Views
Message 3 of 3
Flag for a moderator

Re: No internet - flashing arrows and then flashing green base light

Hi bigboy1271, 

Thanks for your post and welcome to the Forums. It's really great having you on board with us in the Community. 

It sounds like a coincidence that these issues have started happening around the same time the neighbour has been connected. 

I am happy to take a look at things for you however I've not been able to locate your account based on your forum credentials. I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.

Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply