cancel
Showing results for 
Search instead for 
Did you mean: 

No internet connection

Vicpang01
Joining in

Hi there, 

I’ve moved to another home a week ago and the lovely technician had set up the internet port and hub for me. But after he left the hub light kept flashing all the time, even after reboot and reset it didn’t help. Few days later another technicians came and replaced a new hub 3 for me, but it’s still the same. It’s frustrating could anyone please advise? I’ve made my third appointment already.

4 REPLIES 4

moorina3
Joining in

As i know different flashing patterns on the hub's lights can indicate different issues. Check the user manual or online resources to understand the meaning of the flashing light pattern you're seeing.  Ensure that all cables are securely connected to the correct ports. Sometimes loose cables can cause connectivity issues. Since you've already made multiple appointments and the issue persists, it's advisable to reach out to your service provider's customer support again. Explain the situation and the steps you've taken so far. They might have additional troubleshooting steps to suggest or might schedule another technician visit. 

jbrennand
Very Insightful Person
Very Insightful Person

If the Hub is flashing - then there may be a fault on your line or the Hub ahsnt been activted correctly - try both....

1) Try the “check service,”Area status webpage (https://www.virginmedia.com/help/service-status)
2) Then also Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

________________

Then if nothing shows on those, call the equipment activation number on - 0800 953 9500 (option 3) – you will need the Model numbers, serial numbers/MAC addresses off the barcode stickers of ALL pieces of kit and also your account number - and see what they say

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Cheers but I’ve done everything I could, reboot, reset, reconnect . Problem is still there and I made my third appointment.

Hi @Vicpang01 

Thanks for posting and welcome to the community.

Sorry to hear of the internet issues, not the ideal start to the new property. I do hope the house move went well.

I've checked the system today and can see the tech visit has happened - I hope everything has been fixed but do let us know if you need further assistance.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill