Menu
Reply
Gr8manc
  • 9
  • 0
  • 1
Tuning in
161 Views
Message 1 of 6
Flag for a moderator

No internet connection

Wifi fine, no issues reported in area as per test but all my devices keep saying there’s no internet connection 😡😡😡😡 seems quite intermittent as then appears ok for a while before going off again. Help

0 Kudos
Reply
lotharmat
  • 2.54K
  • 190
  • 462
Trouble shooter
159 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: No internet connection

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Molly_G
  • 775
  • 39
  • 94
Forum Team
Forum Team
77 Views
Message 3 of 6
Flag for a moderator

Re: No internet connection

Hi @Gr8manc,

 

Thanks for your recent post and sorry to hear that you've had no connection! 

Have you been able to find out whether this was due to any local issues via the status number?

 

If not, or if any issues continue following the fault, then don't hesitate to drop back and we can assist further.

 

Kind regards,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Gr8manc
  • 9
  • 0
  • 1
Tuning in
68 Views
Message 4 of 6
Flag for a moderator

Re: No internet connection

Hi Molly G

Ive been through the autobot and assistance where they advised to check connections then reboot the hub. Did all that and it does seem better but not totally trouble free.

we’re using a number of devices and they just randomly keep saying there’s no internet connection?? They appear connected to the wifi signal so I don’t think it’s that. The TiVo box had trouble too but so far has stayed connected since the rebooting and connecting back via wifi. The local status has no issues and everytime I’ve used the ‘I’ve a problem with my broadband’ it never says there’s an issue but strangely then says there’s an error when I click show me the devices connected. It’s just frustrating it’s a bit random and no tests appear to pick up on it.

Hope you can help identify the issue 🙏

thank you

0 Kudos
Reply
lotharmat
  • 2.54K
  • 190
  • 462
Trouble shooter
61 Views
Message 5 of 6
Flag for a moderator

Re: No internet connection

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

Molly_G
  • 775
  • 39
  • 94
Forum Team
Forum Team
61 Views
Message 6 of 6
Flag for a moderator

Re: No internet connection

Hey @Gr8manc,

 

Thanks for your reply and for confirming what checks you have carried out. Glad there's been a slight improvement following the reboot but it's strange that your devices aren't showing when you are trying to run checks on them.

 

I've located your account and run some checks from our end and currently there are no faults showing - there are also no area issues that could be affecting things.

Just to confirm, do you have any wired devices that you can check to monitor whether they lose connection as well? This will help us narrow down the possibilities if this is a WiFi-only issue.

 

Finally lotharmat's advice regarding a BQM will be really useful for us too.

 

Kind regards,

 

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply