Menu
Reply
foddski
  • 4
  • 0
  • 1
Tuning in
172 Views
Message 1 of 6
Flag for a moderator

No internet connection

Weird one here, I regularly get a “no internet connection “ on my iPad Wi-Fi, but I have created a guest login in and that always works, even while my main one fails. As my hardware is all connected through the main connection this causes issues when I’m using other tech. Any suggestions? Thanks

Tags (2)
0 Kudos
Reply
Cardiffman281
  • 1.4K
  • 100
  • 295
Knows their stuff
157 Views
Message 2 of 6
Flag for a moderator

Re: No internet connection

You can try disabling the smart Wifi and splitting the 2.4Ghz and 5Ghz bands. 

0 Kudos
Reply
foddski
  • 4
  • 0
  • 1
Tuning in
143 Views
Message 3 of 6
Flag for a moderator

Re: No internet connection

Thanks, but that’s beyond my capabilities lol
0 Kudos
Reply
jbrennand
  • 30.62K
  • 3.03K
  • 5.81K
Very Insightful Person
Very Insightful Person
140 Views
Message 4 of 6
Flag for a moderator

Re: No internet connection

See this..
_________

If you haven't done this already - try it first - it helps sort some Hub3/4/5 wifi issues for some devices.
Go into the Hub’s settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless signal >smart wifi - tick the disable “channel optimisation” box or “Smart Wifi” box and save settings.  May be different pathways and wording on the 3 Hub types
Then, go to advanced>wireless signal>security, rename the 2.4 & 5 GHz network ssid's.  Just type over to change 'em to whatever you like and something that will differentiate them (e.g - Billybob2 & Billybob5) Try to avoid spaces and periods in the SSID names as they can cause issues with certain devices. Use the same password for simplicity,  Then, apply settings and restart the Hub.  Your 2 wifi networks will now be clearly separated - and you can then select the network you want each device to connect to… individually from the "available networks" list on each of your devices. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
All things being equal, 5 GHz is always better/faster and subject to less congestion/interference (and is better for iDevice speeds than the 2.4 one - although the 2.4 one has the better "range" and will be needed when the 5 GHz drops out of range and some older/cheaper/dumber devices can only use this one. 

You should also use a wifi analyser App (or Airport Utility on iOS) to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
foddski
  • 4
  • 0
  • 1
Tuning in
126 Views
Message 5 of 6
Flag for a moderator

Re: No internet connection

Thanks I’ll give it a go in the morning
0 Kudos
Reply
foddski
  • 4
  • 0
  • 1
Tuning in
90 Views
Message 6 of 6
Flag for a moderator

Re: No internet connection

Thanks for that, it seems to have done the trick. Extremely grateful for the advice