Menu
Reply
RomanitaPopescu
  • 2
  • 0
  • 0
Joining in
174 Views
Message 1 of 4
Flag for a moderator

No internet and poor signal when back

For 2 weeks now, I have big issues with the Virgin broadband network, internet access, and speed.

I reset my router (HUB4), I checked the hub at http://192.168.0.1/, I did everything I know. I cannot use Hub Connect as it is only working for HUB3.

The internet is incredibly unstable, with poor speed.

I work from home and need this badly. I pay for 200MB and now I am getting 30MB when it's running.

Nobody seems to be responsive at Virgin to help with technical issues. 

What to do next? I might move to BT after all.

Tags (3)
0 Kudos
Reply
lotharmat
  • 2.54K
  • 190
  • 462
Trouble shooter
166 Views
Message 2 of 4
Flag for a moderator

Re: No internet and poor signal when back

Is this with wired or wireless connection?

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
RomanitaPopescu
  • 2
  • 0
  • 0
Joining in
146 Views
Message 3 of 4
Flag for a moderator

Re: No internet and poor signal when back

I already said I have tried all solutions I saw on this forum.

I have tried the also on wireless and wired. So now I am wired, but there is no actual difference between them if the signal from the Main is poor right?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 190
  • 462
Trouble shooter
140 Views
Message 4 of 4
Flag for a moderator

Re: No internet and poor signal when back

If you post up the router status and logs; something may stand out as a problem and allow it to get fixed.

Posting logs isn't a solution - it helps to find a solution!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply