Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
116 Views
Message 1 of 5
Flag for a moderator

No broadband

Hi we had a service issue in the area that was resolved according to the website about 2 hrs ago. One day no broadband. Any way I can get help? 

0 Kudos
Reply
Highlighted
  • 11.56K
  • 897
  • 1.47K
Alessandro Volta
111 Views
Message 2 of 5
Flag for a moderator

Re: No broadband

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
102 Views
Message 3 of 5
Flag for a moderator

Re: No broadband

Thanks Mike. Sorry I should have said I’ve tried that half a dozen times. I’ve also reset the hub and unfortunately I only get the red light. I checked all connections too all the way to the outside of the house

0 Kudos
Reply
Highlighted
  • 11.56K
  • 897
  • 1.47K
Alessandro Volta
98 Views
Message 4 of 5
Flag for a moderator

Re: No broadband


@TugbaO wrote:

Thanks Mike. Sorry I should have said I’ve tried that half a dozen times. I’ve also reset the hub and unfortunately I only get the red light. I checked all connections too all the way to the outside of the house


What red light ?

Which Hub do you have ?

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.
0 Kudos
Reply
Highlighted
  • 2.76K
  • 114
  • 155
Forum Team
Forum Team
7 Views
Message 5 of 5
Flag for a moderator

Re: No broadband

Hi TugbaO, thanks or the message and sorry to see that you are having issues with the broadband service. Can you confirm if you are still having issues with this? I will send you a private message so that this can be looked into further for you. Chris 

0 Kudos
Reply