Menu
Reply
SallyH63
  • 2
  • 0
  • 0
Joining in
170 Views
Message 1 of 3
Flag for a moderator

No WIFI again

On a very regular basis we keep losing connection. This happens approximately 3-4 times a week, and sometimes upto 4 times a day. Could this be because we are connected to our neighbours line? We have checked with them and they have no problem with internet fading in and out. I have contacted Virgin a couple of times and had no response. I even completed one of your " how was your experience" surveys. I gave a not very good review and ticked yes please contact and nothing. I am getting extremely frustrated by the lack of communication from Virgin Media

0 Kudos
Reply
jbrennand
  • 22.16K
  • 2.37K
  • 3.95K
Very Insightful Person
Very Insightful Person
143 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: No WIFI again

Is that over wifi connections or do you have the same problems on an ethernet cable connected device at the same time. And what do the various Hub lights show/do at these times?

What Hub model is it? Have you checked for known faults on - 0800 561 0061 ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
SallyH63
  • 2
  • 0
  • 0
Joining in
72 Views
Message 3 of 3
Flag for a moderator

Re: No WIFI again

Hi John

 

Sorry for the late reply.  We dont have an ethernet cable it is all wireless. The Hub is a model 3. The light on the hub show is just the on light.

We also have a signal booster which has blue light going around in a circle when we loose connection half of the lights go out. And yes I have checked for faults and do this everytime.

 

Many thanks

Sally

0 Kudos
Reply