Menu
Reply
tbo
  • 2
  • 0
  • 0
Joining in
120 Views
Message 1 of 3
Flag for a moderator

No Signal from Hub 4 in some rooms

Hello Community,

Just had Gig1 and a Hub 4 installed today. Working really well for the most part, but in a few rooms there is no signal. I did discuss this possibility when ordering, and was told I could use the Virgin Media Connect app to identify blackspots and order a booster or two.

Any word on when the connect app might support Hub 4s or how I might order some boosters without having to wait on the phone line for hours?

Many thanks in advance

tbo

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
113 Views
Message 2 of 3
Flag for a moderator

Re: No Signal from Hub 4 in some rooms

From the reports that I have read the VM boosters are just as cheap and ineffective as their Hubs.

If you are spending good money on your broadband connection you would be as well getting your own good Wi-Fi broadcasting equipment.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
gary_dexter
  • 29.21K
  • 1.79K
  • 3.83K
Alessandro Volta
103 Views
Message 3 of 3
Flag for a moderator

Re: No Signal from Hub 4 in some rooms

I second the above. The VM boosters are cheap and cheerful powerline ones 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi