Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
70 Views
Message 1 of 5
Flag for a moderator

No Ranging Response received

Hi,

I wifi keeps dropping out - looking at the logs I get:

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

This happens couple of times a day but seems connection just drops so may be related more to Virgin connection then the wifi/router itself.

Please advise, David

0 Kudos
Reply
Highlighted
  • 17.51K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
48 Views
Message 2 of 5
Flag for a moderator

Re: No Ranging Response received

Have you checked whether the same thing happens on device connected directly to the Hub by Cat5e/6/7 ethernet cable? If not - can you test that.

The odd T3 is normal - lots aren't. So can you post up the full network logs and also the 2 tables in the Upstream and Downstream pages - as formatted test - not images - the software should strip out personal data - you may have to click the send button again if it "complains"

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
41 Views
Message 3 of 5
Flag for a moderator

Re: No Ranging Response received

Hi,

It seems to happening on 2.4Ghz so I have changed the Channel width to 20/30Mhz instead of just 20Mhz and seem more stability. Will see how this goes but do you know how I can export the logs as I can't seen to find that in the portal.

Also seems impossible to get hold of Virgin CS to call out engineer.

Regards, David

0 Kudos
Reply
Highlighted
  • 17.51K
  • 1.84K
  • 3.05K
Very Insightful Person
Very Insightful Person
38 Views
Message 4 of 5
Flag for a moderator

Re: No Ranging Response received

Try setting it to 20/40. You could also disable "channel optimisation" in the Smart Wifi page and fixing your 2.4 channel to the one of numbers 1,6,11 - that is the one being least used and is strongest at your location. See if that helps too.

You just copy and paste them as "formatted text" into the page and press send - it then usually says something like - cant be done - but you just press send again and IIRC it just "goes".

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 12.13K
  • 942
  • 1.55K
Alessandro Volta
38 Views
Message 5 of 5
Flag for a moderator

Re: No Ranging Response received


@synergy2020 wrote:

Hi,

It seems to happening on 2.4Ghz so I have changed the Channel width to 20/30Mhz instead of just 20Mhz and seem more stability. Will see how this goes but do you know how I can export the logs as I can't seen to find that in the portal.

Also seems impossible to get hold of Virgin CS to call out engineer.

Regards, David


Type 192.168.0.1 (192.168.100.1 in Modem mode) into your browser URL bar and press enter. 

Hub 2 & 3 When the page appears DO NOT LOG IN but click ‘Check Router Status’.

Hub 4 When the page appears LOG IN then click ‘Check Router Status’.

Copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs onto here, if you get a yellow / straw box warning click the Post button again.

Use one post for each tab if you wish.

Please do not use screen grabs.

A Guru will be along soon to decipher the info.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply